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Congratulations!

You now own one of the world’s most versatile, accurate, feature-rich, and lowest priced power/energy
loggers, the ELITEpro XC™. The ELITEpro XC logger contains many features, some of which enable you to
measure data across multiple platforms, view and graph real-time data, and retrieve data remotely.

In addition, this manual describes the features and functionality of the accompanying ELOG™ Software,
which is designed to be user-friendly, intuitive, and an easy-to-use component of your energy measuring
projects.

Thank You for your business!

Trademarks

ELITEpro XC™, ELOG™, and PhaseChek™ are trademarks of DENT Instruments, Inc.

Windows®, Windows® 7, Windows® 8, Windows® 10, and Notepad® are registered trademarks of
Microsoft Corporation.

DENT Instruments | 925 SW Emkay Drive | Bend, Oregon 97702 USA
Phone 541.388.4774 | Fax 541.385.9333 | www.DENTinstruments.com
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INTRODUCTION

The ELITEpro XC is a powerful and versatile tool for pinpointing electric usage and quantifying energy
usage. It is capable of measuring, storing, and analyzing consumption data including Volts, Amps, Watts,
Volt-Amps (VA), Volt-Amps reactive (VAR), Kilowatts (kW), Kilowatt Hours (kWh), KVAh, kVARh, and
Power Factor (PF) of an electrical load or an entire building. Analog input channels are especially helpful
when used in conjunction with power measurements to correlate the consumption of electricity with
environmental, HVAC plant performance or other process conditions. The ELITEpro XC also offers some
power quality features such as the ability to view in real-time voltage, current, and power waveforms
and calculate harmonics to the 63™ order.

The ELITEpro XC is line-powered from the service being measured, eliminating the need for external
power or space-consuming batteries at the job site. The measurements are stored in on-board,
non-volatile memory in a time series format at an interval selected by the user. The ELITEpro XC can be
mounted anywhere with its magnetic mounting feet and is small enough to be secured inside the
electrical panel.

The Windows-based ELOG software package is used to set up the meter, display metered values, and
retrieve and analyze the collected data. ELOG graphically displays recorded data, performs analysis and
facilitates automatic remote data collection. Data is also easily exported to popular spreadsheet and
database programs for additional analysis.

The ELITEpro XC requires a computer and ELOG™ software for setup, data retrieval, and data analysis.
Download and test the software prior to the field installation of the logger.

If your installation is using ELOG with legacy devices, contact DENT Instruments for a prior version of this
manual.

For further information, or to provide comments and suggestions, contact us at:

800.388.0770 or support@DENTInstruments.com

DENT Instruments
ELITEpro



Introduction

ELITEpro XC SAFETY SUMMARY and SPECIFICATIONS

ce

This general safety information is to be used by both Conforms to UL Std 61010-1
the Logger operator and servicing personnel. DENT cUS

Instruments, Inc. assumes no liability for user’s Certified to CSA Std C22.2 No.
failure to comply with these safety guidelines. ARHS 61010-1

E186827

The ELITEpro XC is an Over-Voltage Category lll device. Use approved rubber gloves with mechanical
| _protection and goggles when operating the device.

CAUTION: This LOGGER may contain life-threatening voltages. QUALIFIED PERSONNEL MUST disconnect all high
voltage wiring before using or servicing the LOGGER.

ii Warning: Use of this device in a manner for which it is not intended may impair
its means of protection.

SYMBOLS ON EQUIPMENT
A Denotes caution. See manual for a description of the meanings.

When connecting the ELITEpro XC to an AC load, follow these steps in
sequence to prevent a shock hazard.

A 1. If possible, de-energize the circuit to be monitored.
2. Connect the CTs to the phases being monitored.
3. Connect the voltage leads to the different phases. Use proper safety
equipment (gloves, mask, and protective clothing) as required for the
voltages monitored.

@ Risk of electric shock. Life-threatening voltages may be present. Qualified
personnel only.

DO NOT EXCEED 600V Phase to Phase. This logger is equipped to monitor

A loads up to 600V. Exceeding this voltage will cause damage to the logger and
danger to the user. Always use a Potential Transformer (PT) for loads in excess
of 600V. The ELITEpro XC is a 600 volt Over-Voltage Category Il device.

E Dispose of properly.

DENT Instruments
ELITEpro
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Introduction

IN: 6-10 VDC, 500 mA

OUT: 6 VDC, 200 mA maximum

USB port

SENSOR LIMITATIONS

DENT Instruments
ELITEpro

USE ONLY SHUNTED CURRENT TRANSFORMERS (CTs).

Do not use other CTs. Only use shunted CTs with a 333mV maximum output only.
Serious shock hazard and logger damage can occur if unshunted CTs are used.
The UL listing covers the use of the following DENT Instruments CTs that are UL
Recognized and have been evaluated to IEC 61010-1:

CT-RGT12-XXXX (solid core), CT-SRS-XXX (split core), CT-HSC-020-X (20A Mini),
CT-HSC-050-X (50A Mini), CT-HMC-0100-X (100A Midi), CT-HMC-0200-X (200A
Midi), CT-RXX-1310-U (RoCoil), CTRXX-A4-U (RoCoil), CT-CON-1000-X, CT-CON-
0150EZ-X and the CT-SRL-XXX or CT’s that are UL listed to UL2808.

The use of any other CT will invalidate the UL Listing of the ELITEpro XC.

Pulse: Use only "dry contact" non-energized pulse inputs (ELITEpro SP only).
Use of energized pulse initiators can cause damage to the logger and a potential
shock hazard to the user. Wiring must meet 600V AC CAT lll rating.

DC VOLTAGES

The meter is designed to measure AC voltages for installations up to 600
VAC. The meter is also capable of measuring DC voltages up to 600 VDC with the
following caveats.

1) The internal fuse installed in meters with serial numbers before XC1703xxx are
not a suitable disconnect for voltages above 80 VDC. Customers using the meter
for high voltage DC systems must install a UL listed inline 600 volt DC fuse with a
rating of 1 amp or less. These fuses are commonly available in the solar power
market.

2) UL testing of the meter was conducted on AC systems only. DC results are
comparable but not tested.

3) DENT Instruments ELOG software does not currently have a configuration that
is specific to DC systems. Values reported for voltage, current, KW, KWH will be
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correct however it should be noted that the meter will also report values that
pertain to AC systems (such as VARs and Power Factor) that should be ignored.

@ The equipment is protected throughout by double insulation (IEC 536 Class ).
CAT 111 80-600 VAC 125mA 50/60 Hz

FCC COMPLIANCE

This device has been tested and found to comply with the limits for a Class A digital device, pursuant to
part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful
interference when the equipment is operated in a commercial environment. This equipment generates,
uses, and can radiate radio frequency energy and, if not installed and used in accordance with the
instruction manual, may cause harmful interference to radio communications. Operation of this
equipment in a residential area is likely to cause harmful interference in which case the user will be
required to correct the interference at user’s own expense.

Operation is subject to the following two conditions: (1) This device may not cause harmful interference,
and (2) this device must accept any interference received, including interference that may cause
undesired operation.

DENT Instruments

ELITEpro 10
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MAINTENANCE

There is no required maintenance with the ELITEpro XC. Abide by the following items:
Cleaning: No cleaning agents, including water, shall be used on the ELITEpro XC.

Battery Life: The lithium battery is only used to maintain the date and clock settings during power
failure and has a life expectancy of greater than 10 years. Contact DENT Instruments for service.

No accessories are approved for use with the ELITEpro XC other than those specified in the DENT
Instruments product literature and price sheets.

If the logger appears damaged or defective, first disconnect all power and sensors. Call or email
technical support for assistance.

DENT Instruments

Bend, Oregon USA

Phone: 541.388.4774
www.DENTinstruments.com

Email: support@DENTinstruments.com

DENT Instruments 11
ELITEpro
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Introduction

ELITEpro XC RESUME DE SECURITE ET SPECIFICATIONS

Cette information de sécurité est destinée a étre
utilisée a la fois par I'opérateur de I'enregistreur et
le personnel de service. DENT Instruments, Inc
n'assume aucune responsabilité pour l'utilisateur qui
ne respecte pas les directives en matiéere de
sécurité.

g3
CUS

4RH8

E186827

Conforme a UL Std 61010-1

Certifié CSA Std C22.2 No. 61010-1

Le ELITEpro XC est un appareil de surtension de catégorie lll. Utiliser des gants en caoutchouc
approuvé avec protection mécanique et des lunettes lors de |'utilisation de I'appareil.

ATTENTION: Ce LOGGER peut contenir de hautes tensions qui peuvent &tre dangereuses. UN PERSONNEL QUALIFIE
DOIT débrancher tous les cables a haute tension avant d’utiliser ou de réparer du LOGGER.

fi Attention: L'utilisation de cet appareil d'une maniere pour laquelle il n'est pas destiné

peut annuler ses moyens de protection.

SYMBOLES DES EQUIPEMENTS

A Signifie prudence. Voir le manuel pour une description de la signification.

En faisant la connexion du ELITEpro XC a une prise de courant alternatif, suivez ces
étapes en ordre pour empécher un risque de choc.

1. Décharger le circuit a controler.

A 2. Connectez le TC aux phases a surveiller.

3. Connectez les fils de tension a des phases différentes. Utiliser des équipements de
sécurité (gants et des vétements de protection) qui sont nécessaires pour les tensions

surveillées.
@ Indique haute tension. Risque de choc électrique. Hautes tensions peuvent étre
présentes qui mettent la vie en danger. Personnel qualifié uniquement.

NE PAS DEPASSER 600V Phase a Phase. Ce compteur peut controler les charges jusqu'a

600V. Le dépassement de cette tension peut causer des dommages a l'appareil et du
A danger pour l'utilisateur. Utiliser toujours le potentiel transformateur (PT) pour des

charges de plus de 600V. Le ELITEpro XC est un appareil a 600 V de surtension de

catégorie Ill.

DENT Instruments
ELITEpro

12
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K Se débarrasser de correctement.

IN: 6-10 VDC, 500 mA

CanCan©)
OUT: 6 VDC, 200 mA maximum

Lv—%> USB port

LIMITATIONS DE DETECTEUR

UTILISEZ SEULEMENT TRANSFORMATEURS DE COURANT (TC) SHUNTEE.

N’utilisez pas d'autres TC. Utilisez seulement des TC shuntée avec une puissance

maximale 333mV. Un sérieux risque de décharge électrique et des dommages a

I'enregistreur peut se produire si des TC pas shuntée sont utilisés. Utiliser seulement les
A CTs des DENT Instruments suivants qui sont énumérés jusqu'au 600V/CATIII.

CT-RGT12-XXXX (solid core), CT-SRS-XXX (split core), CT-HSC-020-X (20A Mini), CT-HSC-
050-X (50A Mini), CT-HMC-0100-X (100A Midi), CT-HMC-0200-X (200A Midi), CT-RXX-
1310-U (RoCoil), CTRXX-A4-U (RoCoil), CT-CON-1000-X, CT-CON-0150EZ-X et le CT-SRL-
XXX.

Impulsion: n'utilisez que "contact sec" impulsion intrants non charger (ELITEpro SP
uniquement). Utilisation de impulsion initiateurs charger peut causer des dommages a
I'enregistreur et une décharge électrique potentielle pour l'utilisateur. Il faut que
I'installation électrique satisfasse I'évaluation de 600V AC CATIII.

>

TENSIONS C. C.

La ELITEpro est congu pour mesurer tensions c. a. pour les installations jusqu'a 600 V c. a. Le
ELITEpro est également capable de mesurer les tensions c. c. jusqu'a 600 V c. c. avec les
avertissements suivants.

1) Le fusible interne installé dans le ELITEpro n'est pas un dispositif de désaccouplage adéquat
pour des tensions supérieures a 80 V c. c. Les clients utilisant la ELITEpro pour haute tension DC
systemes doivent installer un UL inline 600 volts DC fusible avec une valeur nominale de 1 amp ou
moins. Ces fusibles sont couramment disponibles dans le marché des piles solaires. Serial #'s <
XC1703xxx.

2) UL tests du ELITEpro a été menée sur systemes CA uniquement. DC résultats sont comparables,
mais pas testé.

3) Impact Instruments logiciel ELOG ne dispose actuellement pas de configuration qui sont
spécifiques aux systemes a courant continu. Les valeurs rapportées pour la tension, le courant, en
KW, KWH sera correct mais il convient néanmoins de noter que le compteur sera également
rapport valeurs qui se rapportent aux systémes a courant alternatif (tels que VARs et facteur de
puissance) qui doit étre ignoré.

>

DENT Instruments
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@ L'équipement protégé en double isolation (IEC 536 Classe II). CAT 1l 80-600 VAC 125mA
50/60 Hz

Entretien

Il n'y a aucun entretien requis avec le ELITEpro XC. Respectez les points suivants:
Nettoyage: Aucun agents de nettoyage, y compris I'eau, doit étre utilisé sur le ELITEpro XC.

Espérance de Vie de la Batterie: La pile au lithium est utilisée uniquement pour maintenir les
parametres de date et d'heure en cas de coupure de le courant et a une espérance de vie de plus de 10
ans. Contactez DENT Instruments pour le service.

Pas d'accessoires approuvés pour une utilisation avec le ELITEpro XC sauf ceux spécifiés par DENT
Instruments dans ses documentations sur les produits et également sur les prix.

Si le compteur semble endommagé ou défectueux, tout d'abord déconnecter le pouvoir de I'appareil.
Alors s'il vous plait appelez 541.388.4774 ou contacter par courriel I'assistance technique pour obtenir
de l'aide.

DENT Instruments

Bend, Oregon USA

Phone: 541.388.4774
www.DENTinstruments.com

Email: support@DENTinstruments.com

DENT Instruments
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ELITEpro XC CONNECTIONS

USB Connection

Logging On/Comm LED

PhaseChek™
LEDs

Terminal Block for
Analog Input
Connections

Optional Wi-Fi—External
—  5dbiantenna

Ethernet connection
Power In/Out

Magnetic Mounting Feet

+ -+ = 4 =

+ - 8§
CT Connections CH1 CH2 CH3 CH4 +
1V MAX INPUT

©

Voltage Lead 80-600VAC CAT Ill 125mA, 50/60Hz
Connections

L3 L2 L1

ELITEpro XC Top End View

DENT Instruments

ELITEpro 15



QUICK START TO USING THE ELITEPRO

IMPORTANT: DO NOT CONNECT THE ELITEpro XC TO YOUR COMPUTER UNTIL YOU HAVE INSTALLED ELOG

Install the ELOG Software on the Computer

Complete this step prior to installation and ascertain that communication between the ELITEpro XC and
PC is established before going into the field.

NOTE: The new path for Data files in ELOG is: C:\Users\UserName\Documents\DENT\ELOG\Data
ELOG is compatible with Windows® 7, Windows® 8, or Windows® 10.

1) Insert the ELOG USB memory stick into the USB port. Browse to the memory stick and locate the
ELOGInstaller.exe file. Start the installer by double-clicking ELOGInstaller.exe.

2) Follow the directions on the screen to install the software.

NOTE: When ELOG is installed, another program, AutoPoll, is also installed. AutoPoll may be used for
unattended and automatic data retrieval from a number of remote loggers where the computer calls the
loggers. See Appendix D—AUTOPOLL: Unattended Calling from the PC to the Logger.

3) Install the ELITEpro XC Driver on your computer.

a) Connect the USB cable to a USB port on your computer, inserting the other end in the USB port
on the ELITEpro XC

NOTE: If a USB cable is used inside an electrical panel it must be rated to the appropriate voltage or
wrapped in an appropriately rated insulating sleeve. The DENT-supplied cable does not meet this
requirement without an insulating sleeve.

b) Perform the setup steps onscreen. You must allow ELOG to install the USB driver for the
ELITEpro XC to work correctly.

c) If the driver installation fails, see Appendix: Troubleshooting ELITEpro XC Driver Installation.

DENT Instruments
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Mount the ELITEpro XC

The ELITEpro XC must be installed in an approved electrical panel or enclosure, following proper
installation practices according to the local electrical codes.

@ WARNING! Remove the LOGGER from all sources of voltage before mounting.

A AVERTISSEMENT! ENLEVEZ L'ENREGISTREUR DE TOUTES LES SOURCES DE TENSION AVANT DE
MONTER.

1) Mount the ELITEpro XC using the black tab on the end of the case. Use a screw to securely mount
the ELITEpro XC near a dedicated circuit disconnect breaker.

NOTE: Allow adequate space for accessing all ports and connectors. The mounting tab is intended for
short term metering (less than 6 months) and must be subject to monthly monitoring by qualified
personnel to verify the ELITEpro XC or its wiring have not shifted.

To remove the logger, remove the screw and roll the magnets off the cabinet to which it is mounted. In
order to prevent injury upon removal, it is recommended practice to roll the device off, due to the
strength of the magnets.

NOTE: For temporary, spot load monitoring, the four magnets on the back of the ELITEpro XC case can
be utilized to hold the logger on unpainted metal. The maximum combined weight of the logger and any
attachments the magnets can support with a 4 times safety margin is 180z (500 gm). The logger must be
attended by the electrician when it is temporarily mounted by the four magnets.

DENT Instruments
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“Roll” the device, as seen below.

2) Mark the dedicated circuit as the disconnect for the ELITEpro XC.

ELITEPRO XC CONNECTIONS

The ELITEpro XC has the following connections:

= Four current transformers (CTs).

=  Four voltage wire leads for connecting to voltage sources (L1, L2, L3, and Neutral).

=  Four analog input channels can be individually used to record process or environmental correlation
studies with power.

= Power In/Out for connecting a DENT-provided external power supply or for powering external
devices. Maintain polarity as marked on the case:

In: 6-10 Vdc, maximum input of 500 mA
Out: 6 Vdc output, up to 200 mA for powering other external devices

= USB connector for downloads, setup, and communication with a computer. The ELITEpro XC is also
powered from the USB connection. If a USB cable is to be used inside an electrical panel, it must be
rated to the appropriate voltage or wrapped in an appropriately rated insulating sleeve. The DENT-
supplied cable does not meet this requirement without an insulating sleeve.

= Ethernet port for connecting the device to a network.

=  An external coaxial connector for a Wi-Fi antenna may also be present.

It is often easier to connect the CTs and voltage leads to the load to be monitored first then
simply plug the voltage leads and CT connectors into the ELITEpro XC before mounting.

DENT Instruments
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Complete the Wiring Connections

The following connections must be completed to install the ELITEpro XC. ALL WORK SHOULD BE
PERFORMED BY A QUALIFIED ELECTRICIAN USING PROPER SAFETY EQUIPMENT.

ii CAUTION: The ELITEpro XC should only be wired by qualified personnel. Hazardous voltages exist.

ATTENTION: LE ELITEpro XC ne doit étre branché QUE par un personnel qualifié. TENSIONS
A DANGEREUSES sont présentEs.

CT CONNECTIONS
NOTE: Use only inherently safe 333mV output CTs supplied by DENT. Never use current output CTs. The
UL listing covers the use of the following DENT Instruments CTs that are UL Recognized and have been
evaluated to IEC 61010-1:

CT-HSC-020-X (20A Mini), CT-HSC-050-X (50A Mini), CT-HMC-0100-X (100A Midi), CT-HMC-0200-X (200A
Midi), and CTs that are UL listed to UL2808. The use of any other CT will invalidate the UL Listing of the
ELITEpro XC.

1) Connect the CTs to the channel(s) on the ELITEpro XC labeled CH 1, CH 2, CH 3 and CH 4. The CT
leads need to be connected to the terminal block using a small screwdriver. For RoCoils, also
connect the shield (bare) wires to the right-most ground terminal marked “S” (shield).

2) Place the CTs on the phase wires of the load to be monitored and corresponding to the phase of the
voltage loads. The CTs must be placed as follows for each channel:

= Left connector pin is the positive or high-side wire

= Right pin is the negative or low-side

When using DENT Instruments current transformers, connect them as follows:

=  Split-core CTs (removable leg)—the white CT wire is (+) and the black wire is (-).

= Clamp-on CTs (clothes-pin type)—the red wire is positive (+) and the black wire is negative (-).
= RoCoil CTs (flexible, Rogowski-style)—the white CT wire is (+) and the brown wire is (-).

If you are using RoCoil CTs, be sure to connect the bare wire to the “S” (shield) screw terminal. This
reduces interference and improves the accuracy of the CT.

DENT Instruments
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Connecting Split-Core Style Millivolt
CTs to a Load

1) Open the CT by holding on to the removable leg and pulling it apart.

2) Connect CT around the load conductor to be measured. Make sure the maximum current of the
conductor does not exceed the maximum CT rating listed on the CT data sheet.

3) Carefully re-connect the removable leg while ensuring the CT core alignment matches. The
conductor should be in the inside of the CT window.

Repeat Steps 1-3 if you are using more than one CT.

DENT Instruments
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4) Connect the white wire on the CT to the positive terminal on the measuring device.

5) Connect the black wire on the CT to the negative terminal on the measuring device.

Ley eC

CH2 CH3 CH4
1V MAX INPUT

N L3 L2 L1
@ () 80-600VAC CAT Ill 125mA, 50/60Hz

L3 L2 L1

80-600VAC CAT Il 125mA, 50/60Hz

CT 1 must be placed on the phase listed as V High for Channel 1 in the ELOG setup table. CT2, CT3 and
CT4 must also correspond to the appropriate phase as shown in Channels 2, 3, and 4 in the ELOG setup
table.

Correct orientation of a CT is required to ensure proper measurement. If an arrow is shown on
the CT label, it should be pointed toward the load. Otherwise, use the instructions printed on

@ the CT. If the CT was accidently installed backwards and access to reverse it is not possible, the
“CT Flipper” function can be accessed by clicking the CT “Type” in the “Logger Setup Table.” See
Physical Power Channels.
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Connecting RoCoil CTs to a Load

1) Open the CT by squeezing the connector latch and pulling it apart.

2) Connect the CT around the load conductor to be measured. Orient the CT so that the arrow on the
CT case points towards the load. Make sure the maximum current of the conductor does not exceed
5,000 amps.

3) Push the connector back together with the conductor within the loop of the CT.
Repeat the above three steps if you are using more than one RoCoil CT.

4) Connect the CTs brown wire to the negative terminal on
the connector. See photo below.

5) Connect the CTs white wire to the positive terminal on the
connector.

6) Twist together the bare shield wires from the RoCoils and
connect to the “S” shield terminal that is part of the CH 4
connector. This reduces interference and improves
accuracy of the CT.

Positive

Negative
\ 1/ Shield

\

«s. Shield Wires from DENT RoCoil
CTs connected to ELITEpro XC

Connecting RoCoil CTs to an ELITEpro XC
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VOLTAGE CONNECTIONS

1) Before connecting voltage leads L1, L2, L3, & N to the meter, first connect them to dedicated circuit
breakers using either Croc-clips or lead adapters from DENT.

a) Referto the wiring diagrams in Section 2 for wiring connection specifics. Follow local electrical
codes during this installation.

b) IMPORTANT: Verify the breaker is marked as the disconnect breaker for the ELITEpro XC.
2) Connect lead adapters to the banana sockets at the end of the voltage leads.

3) Connect the voltage leads (L1, L2, L3, and N, as necessary) to the ELITEpro XC.

The ELITEpro XC is rated for 600V Over-Voltage Category lll. Cat lll is for measurements
performed in the building. Examples are measurements on distribution boards, circuit-
I\ breakers, wiring including cables, bus bars, junction boxes, switches, and socket outlets in a
=/ fixed installation, and equipment for industrial use. Other equipment could include stationary
motors with a permanent connection to the fixed installation.

ANALOG CHANNEL CONNECTIONS

Analog inputs are especially helpful when used in conjunction with power measurements to correlate
the consumption of electricity with environmental, HVAC plant performance or other process
conditions. Typical uses might include logging ambient temperature, building temperatures, solar
insolation, tank pressures, duct flows, etc.

The ELITE XC has four analog input channels that can be configured for voltage or current input used in
any combination among channels. The limiting specifications for analog input are shown in the
Appendix.

The following sensor types are supported and selected through the ELOG software interface.
= 0/4-20 mA externally powered current loop
= 0-30* VDC single ended, non-isolated

NOTE: The ELITEpro XC can measure input voltages up to 30.0 volts. However, the polarity protection
circuitry can only withstand 15 volts of reverse-applied polarity without permanent damage to the
meter. The maximum allowable current flowing into the analog input terminal is 23 mA.

CAUTION: Ensure that the sensor current/voltage is within range and the channel is correctly
0 configured using ELOG software before connecting external sensors. Sustained exposure to
elevated signals may damage the ELITEpro XC and this will void your warranty.
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CAUTION: Observe the correct signal polarity when connecting voltage sensors to the ELITEpro XC
‘ . above 10 volts. Damaging currents may flow from the connected sensor in the event of reverse
polarity or misconfiguration and this will void your warranty.

Channel types (voltage or current) should be configured using the ELOG software prior to connecting
external sensors. This sequence will prevent the unexpected/unpredictable combinations of voltage
transducers connected to low impedance loads (499 ohm) or current transducers with an open circuit.

The first set of Sensor and Output fields on the screen represent the Physical Range. This is where the
user enters the low and high process values from the sensor. This data can typically be found on the
data plate or data sheet of the sensor (typical sensor image below). The second set of Sensor and
Output fields represent the Electrical Output. This is where the user enters the minimum and maximum
electrical output values of the sensor, also listed on the data plate or data sheet.

Example Sensor Data Plates

Current Loop Connection

Sensors using current loops are widely used in industry to communicate analog signals in the presence
of electromagnetic interference. Both 2- and 3-wire current loops (often referred to as loop powered or
separately excited, respectively) are commonly used in industry. Both types of current sensors are
illustrated in this section. Internally, the ELITEpro XC uses 0.1% precision 499 ohm resistors to measure
the voltage drop impressed by the external current source. Current loop sensors will typically be
powered from a 24-volt DC supply. The ELITEpro XC has four measurement channels. The negative
terminals of each channel are common to each other and connected to the reference plane for power
measurements. For this reason, it is imperative that the ELITEpro XC be connected as the last
component in the current loop, rather than the first, if multiple channels are used. Best practices are to
use a single power supply for all sensors to reduce the occurrence of ground loop current between
supplies.
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VDC

Power Supply Sensor

L2
L1

ANALOG INPUTS 0-20mA jp-14vDC /N

e

CH1 CH2 CH3 CH4

POWER @ seovc soom A

N/ouT OUT: 6 VDC, 200 mA masdsn
e—c—@

2-Wire Current Loop Configuration

Voltage Connection

Voltage output sensors and 3-wire current loops will typically use one voltage for powering the sensor
and a second voltage (or current) for sending an output signal. Sometimes the power supply ground and
signal reference conductor is shared between two circuits resulting in a three wire device. This economy
usually comes at the installer’s expense of having to form a junction at the power supply, sensor, or
meter. Sensors having four terminals are also popular and are simply connected to the meter by
observing the indicated polarity between sensor and meter.
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Power Supply Sensor

ANALOG INPUTS 0-20mA /p-14vDC /N
elelofeofe]e
-+ - + = + - 4
CH1 CH2 CH3 CH4 E,

Foven @\ mewmcam B

o—c—9@

Separately Excited Current or Voltage Loop Configuration
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PoOWER IN/OUT CONNECTION

The Power In/Out connection can be used with the ELITEpro XC to measure loads where the line voltage
is less than 80 VAC and the internal power supply will not operate (a small battery bank, for example) or
where AC line voltages are not available and you want to use current transformers to record amps only.
It can also be used as a 6V output to power any outside devices.

= To power the ELITEpro XC using an external supply, contact DENT Instruments for an
appropriately-rated power supply.

= The ELITEpro XC can also supply 6V DC at up to 200mA to an external device when the ELITEpro XC
voltage leads are connected to mains power between 80 and 600 VAC.

DiGITAL CHANNEL CONNECTIONS

Digital channel connections are part of the ELITEpro SP, a legacy product produced before ELITEpro XC.
Users of ELOG connected to legacy products will see digital channels instead of analog channels on the
screen. The Digital channels provide users with a way to export kWh, kVAh, and kVARh pulses to
external devices. The ports are grounded when closed, and floating when open. For example, if the
setup table Digital 1 is configured to output KWh pulses with a Scale of 1.0, Digital channel 1 will output
a pulse for each kilowatt-hour of energy measured by the meter on Power Channel 1.

In Digital 2 the Scale is set to .001 (kWh), so a pulse would be generated for each Watt-hour of energy
measured on Power Channel 2. See below.

For example, in the Digital Channels setup below: A desk lamp with a 100W bulb will use 0.1 kWh every
hour; the meter produces a pulse once every 10 hours on Power Channel 1 and 100 pulses every hour
on Power Channel 2. In contrast, a 1,000W heater will use 1 kWh every hour; the meter produces a
single pulse once an hour on Power Channel 1 and 1,000 pulses every hour on Power Channel 2.

Digital Channels

Fower
Drigital 1 Mame Channel Walle Scale
Pulse Output = [ Pulze OutPut Building 1 Erh - 1.00
Fower
Diigital 2 Hame Channel Walue Scale
Pulze OutPut Building 1 . K - 0010000

SEND SETUP TABLE to Logger

Digital 1/2: Turns the channels on/off by choosing an option from the drop-down list.
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1) Connect the wires of your pulse input measuring device to the +/- pulse output connection points on
the ELITEpro SP.

2) Using an existing setup table (or follow the steps in Section 2 of this manual to create a new one),
turn on the Digital 1 and/or Digital 2 channels.

3) Enter a descriptive name in the Name field to identify your logger (optional).
4) Choose which Power Channel (CT) will be used to generate pulses from the drop-down list.

NOTE: The Power Channel drop-down list displays any enabled channel, allowing users to choose which
one(s) to use as a source for the pulses.

For example, if the setup table is only configured to measure one power channel, no other options will
be available in the Power Channel drop-down list. If the setup table is configured to measure two power
channels, you may choose either “1” or “2” from the drop-down list.

Users may wish to output different pulse variables on each channel. The Power Channels for Digital 1
and Digital 2 may both be set to “1,” or set to “1” and “2” in order to output pulses of two Physical
Power Channels, or both may be set to “2.” This enables users to output pulses with different data in the
Value and Scale described in the following sections.

5) Select a parameter (kWh, kVARh, or kVAh) to be used as the source for pulses from the Value
drop-down list.

The ELITEpro SP is capable of outputting pulses for KWh, KVAh, or KVARh. Only one may be outputted at
a time if a single digital output channel is turned on, but users have the option of outputting two
different values concurrently from the same Power Channel if both Digital 1 and Digital 2 are in use.

6) Enter ascalein the Scale field to assign a significance to the pulses.

For example, if 22 is entered in the Scale field and kWh is selected for the Value, then each pulse
generated by the meter is equal to 22 kWh on the selected Power Channel.

7) Click SEND SETUP TABLE to Logger.

NOTE: The maximum output rate is five (5) pulses per second, or 5Hz, with a maximum current of 75mA
and 30V DC.

NOTE: When logging is turned on or a new setup table is sent, pulse outputs start at the integration
period relative to the hour that logging starts. For example, if you have a 5-minute integration period
and you turn logging on at 1:05:01 PM (5 minutes and 1 second after the hour), logging AND pulse
output accumulation will NOT start until 1:10:00 PM.

DENT Instruments

ELITEpro 28



Quick Start to Using the ELITEpro

CONNECTING THE USB CABLE

1) Connect the USB cable to an available USB port on the computer and insert the other end in the USB
port of the ELITEpro XC.

If a USB cable is used inside an electrical panel, it must be rated to the appropriate voltage or wrapped
in an appropriately-rated insulating sleeve. The DENT-supplied cable does not meet this requirement
without an insulating sleeve.

2) Turn on the breaker to begin metering.

USB Port

- ¢ netovocsoma AN
Power In/Out p & OUT: 6 VDC, 200 mA maximum

Power End Panel Connections
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OTHER COMMUNICATION CONNECTIONS

= The RJ-45 Connector is for Ethernet Network connections.
NOTE: The Ethernet connector accommodates high speed downloads, setup, and
communication with a computer. If an Ethernet cable is to be used inside an electrical panel, it
must be rated to the appropriate voltage or wrapped in an appropriately-rated insulating sleeve.

= The Coaxial connector, if present, is for an optional external Wi-Fi antenna.

NOTE: If an antenna is used inside an electrical panel, it must be at least 2" away from any live
wiring or bus bars.

External Antenna—
for Wi-Fi (optional)

Ethernet port

Communication Connections
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Communicating with the ELITEpro XC

1) Plug the USB cable into the logger and the PC. ELOG should auto-launch and connect to the ELITEpro

XC automatically. If not, double-click the ELOG icon % on the PC desktop.

The ELOG window
opens, displaying the
menus and a row of
speed buttons to

E ELOG 19 - [ELITEpro XC Setup Table: 5Tablel.sut]
G’Eile Edit View Logger Tools Data Window Help

CSRA X2k ae ¢ LF Oy £ @

quickly access frequently used ELOG functions.

The ELITEpro XC and ELOG software should connect automatically. If not, proceed with Step 2
below. If the automatic connection is made, proceed with Step 6 below.

2) Select Tools > PC Setup to open the ELOG PC Setup dialog box.

ELOG PC Setup

X

Data Files Saved To: | C:UzershD avelGhD ocuments\ DEM THELOGAD ata | Browse...

Setup Files Saved To: | C:\UsgershD aveGhD ocuments\DENTAELOGYSetups | Browsze. ..

Logger Files Saved To: | ChUzershD avela D ocuments\ DE M TAELO G Loggers | Browsze. ..

Direct Connect
Part

[ Uze Legacy Lagaer interface
Mo logger iz connected.

COM1E AT91 USE ta Senial Corwerter [COE ~

Part Preferences...

Enable Auto Launch of ELOG

Save Changes

Cancel

3) Inthe middle section of the dialog box labeled Direct Connect, select the Port from the menu that
corresponds to the computer’s COM port where the USB cable is connected.

Port Preferences: This option is used to hide COM Ports from ELOG, to change the order of COM
Ports as they appear in the drop-down control, and the order they are searched when ELOG can't
connect to a logger on the desired port.

DENT Instruments
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Quick Start to Using the ELITEpro

COM Port Preferences e

COM21

coM4 Cancel

COMS5

COM8

COM10 Move Up

Maove Down
Delete
Help

Ports that are unchecked will be hidden from ELOG. Ports are listed and searched in the order
shown. The order can be changed by selecting a port and moving it up or down.

Every time ELOG connects to a logger, its port is moved to the top of this list.

Check the Use Legacy Logger interface checkbox to enable legacy menu items for customers using
legacy products (ELITEpros). The default is unchecked, and the ELOG only displays features and
menu items relevant to the current software release.

Click Save Changes.
For more information on the other ELOG PC Setup options see the Tools Menu content in Section II.
Select Logger > Communication > Direct Connect to connect the computer to the ELITEpro XC.

The Logger Connection information displays along the bottom of the window, providing a status
message as the computer connects to the ELITEpro XC. Simultaneously, the logger’'s COMM LED will
begin to flash.

ELOG fills the information fields of the Logger Connection
Logger serial number/firmware window when the computer establishes communication
version number with the ELITEpro XC. For more information on using ELOG,
see Using the ELOG Software.

T Logger Type: ELITEpra Description: |DEMT ELITEpra %C =
R Lagging: [On  ID: (<C1512011 /ES400.261 Baud: |USB Part: [COM1E

ER:

Ready

Create and send a setup table to the logger. See Creating and Using the Logger Setup Tables for a
complete description.

Use Logger > Display Real-Time Values to verify installation.

DENT Instruments
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TERMINATING THE ELITEPRO XC TO COMPUTER CONNECTION

Select Logger > Communication > Terminate Connection to end the connection between the computer
and the ELITEpro XC.

_Or_

Use the Disconnect A speed button to quickly terminate the connection.
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Creating and Using the Logger Setup Tables

The ELITEpro XC is a flexible meter that can monitor a wide variety of parameters over a wide range of
currents, voltages and service types. This requires that you determine what is recorded and at what
intervals. The ELITEpro XC requires that it be configured for use by first creating a “Setup Table” file and
then loading the file into the meter.

Setup Tables are created using the ELOG software and saved to the computer with a .sut file extension
appended to the name. A .sut file may be:

= Loaded into the ELITEpro XC immediately or at a later time but prior to beginning a monitoring
session

= Sent to any number of loggers
= Retrieved from an ELITEpro XC, modified and saved, and resent to the logger

CREATE A NEW SETUP TABLE

A new setup table can be created for any of the devices compatible with the current version of ELOG.
This includes a variety of DENT Instruments legacy products in addition to the ELITEpro XC.

If the logger is not connected and communicating with the computer, setup tables can still be created
and saved to the computer.

1) Select File > New > Setup Table File and click OK.

If your computer is currently communicating to an ELITEpro XC, the ELOG software assumes the new
setup file is for the connected device. Selecting New displays a setup table with the default parameters.
If no ELITEpro XC or other logger is communicating with the computer, the Select A Setup Table Type
dialog box displays.

Select A Setup Table Type b4

ELITEpra XC v

ELITEpo 5P Cancel
ELITEpro [4 Channel]
DATApo 1 Temp / 3 Pulse Help
DaTapro 2 Temp / 2 Pulse
DATApro 4 Curnrent
DATApmo 4 Pulse
DATApr 4 rd

DaTApro 4 %dc

DaTapro 1 Pulze 3%Wdo
DATApo 4 Temp

2) Select ELITEpro XC from the drop-down menu.
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3) Click OK.
OPEN AN EXISTING SETUP TABLE ON YOUR PC

Existing setup tables on the computer can be opened, modified, and saved.

1) Select File > Open to display the Open dialog box.

ELOG Data File

Loﬁier List File

2) Select Setup Table File and click OK.

3) The Open dialog box displays. Select the desired setup table file or navigate to a folder containing
additional files. The default folder is set to C:\Users\User Name\Documents\DENT\ELOG\Setups.

4) Select the file name and click Open.
_Or_

Double-click the file name to open.

The setup table file can be reviewed, edited, and saved to disk or sent to the logger. For instructions on
sending the file to the logger see Send a Setup Table to the Logger.
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RETRIEVE AN EXISTING SETUP TABLE FROM THE ELITEPRO XC

Existing setup tables on the ELITEpro XC can be retrieved once the computer and the logger are
connected and communicating.

= Select Logger > Retrieve Logger Setup Table.

The setup table stored in the logger is retrieved and displayed, with the name of the file above the ELOG
menu bar. The file can be modified and saved to disk or resent to the logger.

BEF10G 19 - [FLITFpro XC Setup Table: STable?] — u] x
[T File [t View Legger Tooks Dats Window Help

1 R

OvJ e

~
i N
Logee: Typa Setua Taklc kisma Dimta mizral Line Fragucrcy i
T 2022 Dz
ELTEpae iFrame- s 15 mintes ~ M ~ SHTARLTALE b Ty &
Uiz Laggng Guckteups
Sat (@) wmactesety
- ) 3 = 75 Tt i
() Dt (i) 17 12 5 H £ e -\z'gmﬁw
Tmeithmnazsk  [on 00 o % W
& o v Shgis Phose Single Fhase e F
- avra e e s o
Fesk Deramd Yncow 18 nias - i W | Fnchi THE
Ehyaical Hosse Crannais \ellaga Rt & Ao
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NOTE: Sections of this window are used in the following text to highlight only those areas under
discussion.

DENT Instruments

ELITEpro 36



In Depth Use of the ELITEpro XC and ELOG

CONFIGURE THE SETUP TABLE

The setup table consists of several sections where the attributes of the ELITEpro XC are defined.

Logger Type Setup Table Name Data Interval Line Frequency
ELITEpro XC H 15 minutes v 60 Hz v
Logger Type Setup Table Name Data Interval Line Frequency

ELITEpro XC is the default
entry. This field cannot
be edited once you are in
the Setup Table window.
Logger type is chosen
from the Select A Setup
Table Type window.

DENT Instruments
ELITEpro

Enter a name for the
setup table. 20-character
limit. This is helpful for
identifying different
setup tables. NOTE: The
setup table name need
not be the same as the
.sut file name.

The default integration
period is fifteen minutes.
The choices are 1, 3, 15,
30 seconds; 1, 2, 5, 10,
15, 20 and 30 minutes; 1
and 12 hours; 1 day. This
tells the logger at what
time intervals data is to
be stored in the memory.
For example, if the
integration period is set
for 30 minutes and
average watts is being
monitored, then every 30
minutes the logger
records the average
power use (watts) for
that channel over the
preceding 30-minute
interval, based on
approximately 14,400
measurements of the
monitored power draw. If
Maximum (and/or
Minimum) values are
being recorded the
highest (and/or lowest)
of those 14,400 readings
are also saved.

Auto, 60 Hz, or 50Hz.
Default is 60 Hz.
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DATA LOGGING CONTROLS

The Data Logging section controls when the logger starts and stops collecting data. The default values
are Start Immediately and Stop Never (Ring Memory). Additional data logging options are defined
below.

D ata Logaing
Stat: () Immediately

@ Date [mmdddsy) | 241272019 [E-
Time (hhimm:ss): |12 .47 00>

Peak Demand Window: | 15 Minutes

Stop: () Mever [Ring Memary)
() when Memary |5 Full

(@ Date [mmdddfyy): | 2122019 [

Time (hhmmess) {13 47 - 00 =

Start Options

Immediately

Date (mm/dd/yy)
Time (hh:mm:ss)

Peak Demand Window
Stop Options
Never (Ring Memory)

When Memory Is Full

Date (mm/dd/yy)

Time (hh:mm:ss)

MEMORY CAPACITY

Logging starts as soon as the setup table is sent to the logger.

Logging starts at the designated date and time.

Time should be set in a 24-hour format, e.g., 2:30PM should be entered as
14:30.

The default is 15 Minutes. Choices are Off, 1, 2, 3, 4, 5, 6, 10, 12, 15, 20, 30, and
60 minutes.

Logging is continuous, meaning when memory fills, the oldest records are
replaced with the newest records, allowing for long term metering projects.

Logging stops when the memory is full.

Logging stops at the designated date and time.

Time should be set in a 24-hour format, e.g., 2:30 pm should be entered as
14:30.

b ermorny Capacity

ELOG provides a convenient feature that calculates
the approximate length of time required to fill the
memory for any setup table. The feature is dynamic
so that any time any parameter in a setup table
affecting the memory duration is changed, the Memory Capacity field is updated, providing the (new)
length of time the logger’s memory will last. The ELITEpro XC has 16 MB internal non-volatile memory.

19 Dayps 11.72 Howrs

DENT Instruments
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QuICK SETUPS

The Quick Setups section of the window provides four buttons to quickly configure the ELITEpro XC.

1) Click the Quick Setup Quick Setups
button that represents
your monitoring scenario. View Tupical
R Setup

Fach b,UttOIj] Opens, the CT Single Phaze  Single Phaze 3 Phaze 3 Phaze
Selection dialog window. 2 i T hfire Ihdire 43ire [ ] Enable THD

See ELOG Quick Setup Wiring
Diagrams within this section for more detail.

- The View Typical Setup button
CT Selection . . . .
is only visible after a Quick
Plzase specify the cunent transformer: Setup selection is made.
Wiew Al
(®) Millivalt (233 miy)
CT Amps |100.0 CT Phase Shift |1.10

() RoCail (Rogawski]

Cancel

2) Select View All to choose a CT from the CT selection list.

_Or-
Select Millivolt and enter the CT Amps, the primary current rating of the current transformer, and
the CT Phase Shift.

_or-
Select RoCoil.
The Millivolt default is 100 amps. Enter the value printed on the CT if it is not 100. If RoCoil
G) (Rogowski) is selected, the CT Amps are set to 5,000 and the CT Phase Shift is set to 0.0 and

may not be changed. All DENT RoCoils, regardless of size, use the same settings.

Power Channel Setup Help: The Power Channel Assistant can be opened to guide a new user
o through the Setup Table step-by-step. It includes helpful explanations of each parameter as
Ki) well as a key to recording flag abbreviations. The Power Channel Assistant can be accessed by
starting a new Setup Table and going to Help > Power Channel Setup Help.
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Current Transformers Recommended CT Phase Shift Values
Clamp On CT-CON-0150EZ 1.10°
CT-CON-1000 0.20°
Split Core Small CT-SCS-0050 2.20°
CT-SCS-0100 2.20°
Split Core CT-SCM-0100 1.75°
Medium CT-SCM-0200 1.50°
CT-SCM-0400 1.30°
CT-SCM-0600 1.30°
Split Core Large CT-SCL-0600 0.00°
CT-SCL-1000 0.00°
Hinged Mini CT-HSC-020 0.75°
CT-HSC-050 0.75°
Hinged Midi CT-HMC-0100 0.12°
CT-HMC-0200 0.30°
Revenue Grade CT-RGT12-0005 0.00°
Toroidal Solid CT-RGT12-0020 0.00°
Core CT-RGT12-0050 0.00°
CT-RGT12-0100 0.00°
Revenue Grade CT-SRS-005 -0.10°
Split Core CT-SRS-050 -0.23°
CT-SRL-100 0.06°
CT-SRL-200 0.06°
CT-SRL-400 -0.06°
Recommended CT Phase Shift Values
3) Click OK.

4) Check the Enable THD checkbox if you want total harmonic distortion to appear as a percentage in

the Data File Summary report. Selecting this option automatically populates any required value field

necessary to determine distortion.

DENT Instruments
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Once the Quick Setup is completed, the View Typical Setup button appears in the Quick Setup area of
the screen. Clicking this button displays a wiring diagram showing how to connect the CTs and the
voltage leads of the ELITEpro XC corresponding to the selected setup. The diagram can be printed and
carried into the field for easy reference during installation. Refer to ELOG Quick Setup Wiring Diagrams
for detailed information of each Quick Setup option.

Additionally, depending on the setup, Calculated Power Channels with configuration options display in
the lower section of the Setup Table screen.

PHYSICAL POWER CHANNELS
The ELITEpro XC has four configurable hardware channels corresponding to the current.

1) Click on the maximize button in the upper right-hand corner of the Setup Table window to display as
much of the full screen as possible.

Physical Power Channels Voltage References Current Transformers
Power 1 Name VHigh Wlow PTRato Tupe Amps  Phase Shift

Foe 0 b N~ Milvoh

Power 2 Mame “High “Low PTRatio Type Ampz Phaze Shift

Power 3
off ~
Power 4

0ff ~

2) Click on the down arrow next to each channel you want to configure.

CT 1 must be placed on the phase listed as V High for Channel 1 in the ELOG setup table. CT2, CT3
and CT4 must also correspond to the appropriate phase as shown in Channels 2, 3, and 4 in the
ELOG setup table.

3) Select Power to turn on any channel. These channels refer to the current transformer inputs from
the ELITEpro XC. Selecting Power displays the options for configuring the channel.

4) Enter a name for the channel, then select the Voltage References, Current Transformers, and any
Recorded Values.

NOTE: The PT Ratio is used when monitoring voltages greater than 600 VAC (maximum rating of the
ELITEpro XC). Use an instrument grade transformer with low phase shift and high accuracy since errors
in the transformer will translate directly into errors in the recorded data. The PT Ratio value put into the
Setup Table in the logger should be the transformer primary:secondary ratio. This feature is useful when
monitoring high voltage loads such as found at a substation or on transmission lines.

For example, a potential transformer is used to monitor a 4160 VAC load. The transformer steps the
voltage down from 4160 to 120 VAC. The PT equals the transformer ratio or 4160/120 = 34.667. Thus,
34.667 would be used for the PT value in the channel Setup Table.
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The drop-down list in the Type field of the Current Transformers section contains a View All option that
opens the Select a CT from the list window displaying images of CTs with their recommended amps and
phase shift. Selecting a CT from that window automatically populates the Amps and Phase Shift fields
with the CT’s recommended values.

=  Double-click on any image.
_or_
Select an image and click OK.

Select a CT from the list x

Example Model Mumber Type Amps  Phase Shift ™

| R16, R24, R385, ;
R4T7. RT2 Rocoll 5000 0O

HSC-020 My 20 0.75 CAUTION: IF A PT (POTENTIAL
TRANSFORMER) IS NOT USED ON SERVICE
VOLTAGES GREATER THAN 600V, THE

e W B s ELITEPRO XC MAY OVERHEAT (OR
WORSE) CAUSING IRREPARABLE DAMAGE
AND EXTREME DANGER TO THE USER.

HMC-100 MY 100 0.12

HMC-200 My 200 0.3

SC5-0050 MY 50 2.2

SR ASd O

SC5-0100 MY 100 2.2 A

cr e

CT Flipper: Quickly change the order of voltage references for a particular channel by clicking
the CT Flipper button. The CT Flipper can be found by clicking on the CT Type dropdown in the

@ Setup Table and clicking the CT Flipper button. A pop-up window alerts you when the CT has
been flipped.

The Recorded Values of a power channel tell the logger what parameters you wish to record and can be
configured by selecting any combination of Volts, Amps, power (kW), volt-amps (kVA), power factor
(PF), and volt-amps-reactive (kVAR) as desired for each channel you turned on.
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Recorded Yalues

Amps K i, FF

FWAR

v||N:.=<,H v||ﬁ v||¢~ v||ﬁ

v| |ﬁ,N}<,H «| [E

For a description of the Recorded Values and their formulas for the Calculated Power Channels, see
Calculated Power Channels.

o Copy Button: Clicking the “C” (copy) button at the end of the Recorded Values Row can be used
L'D to quickly copy a set of recording flags from one channel to another.

The following options are available for configuring Physical Power Channels.

Physical Power Channel Options

Name Name the channel so it describes the location or Optional
item being monitored, such as "Water Heater"
or "Pump L1 Phase.” A maximum of 20
characters is allowed.
V High High-side voltage. This is the “high” reference Choices are: L1, L2, L3, Neutral.
voltage that will be measured with respect to
the reference “low” voltage, V Low.
V Low Low-side voltage; reference for AC voltage. Choices are: L1, L2, L3, Neutral.
PT Ratio Potential Transformer turns ratio. This is used
when a step-down transformer is needed to
measure AC voltages greater than 600V. The
default is 1.000.
Type This is the type of CT connected to the Choices are: MilliVolt or RoCoil.
ELITEpro XC
Amps Depends on the type of CT selected. Displays
the value entered in the CT Size screen.
Phase Shift Compensate for CT Phase Shift with this setting.
Default setting is 1.1 degrees.
Volts To record any or all of these values use the Choices are: Average, Minimum, or
Amps menu to select an option. Maximum. In addition, the integrated
KW hourly value in an option where
appropriate.
KVA
PF
KVAR

DENT Instruments
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See Power Measurement—Connecting CTs and Configuring Channels for information on how to
properly configure the Setup Table for single-phase 2-wire, single-phase 3-wire, 3-phase 3-wire, and
3-phase 4-wire services.
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CALCULATED POWER CHANNELS

Channels 5 and 6 are the Calculated Power Channels. They combine the data from two or more power
channels (also called "hardware” or “physical channels") and are used primarily for calculating total
system volts, amps, kW, kVA, power factor, and kVAR in polyphase or multiple single-phase systems.

Calculated Power Channels
Channel 5 Name Combine Channels Valts Amps K Kidd, PF KWAR

PewerSum | |2Phase System Total M1 Mz 03 A% vllarxH s Y|Py TSI TRRA PN ™I
Ciemel & Name Volts fmps K ki, FF KyAR
PowerSum % | | 3Phase Spstem Total 1 2 [¥]3 AN v [|laN v |AX v | B H w | |AN v [ AN

The Calculated Power Channels are frequently used to:

Record total system power parameters on three phase loads.

Optimize the logger’s memory by collecting and combining data from two or more channels instead
of collecting data from two (or more) separate channels.

For a description of the formulas used to compute channels 5 & 6 based on the CT input channels 1-4,
see Appendix D—Calculated Power Channel Formulas.

Combining Channels

To combine channels and maximize memory use:

1)

2)

3)
4)
5)

6)

Depending on your setup table configuration, ensure that the Physical Power Channels you wish to
combine are set to Power.

It is recommended that the Recorded Values flags of Volts, Amps, kW, kVA, PF, and kVAR for the
individual channels be left on. However, if maximum use of the memory is required, they can be

turned off.

Default recording flags may have the Average checkbox selected in each drop-down menu for the
Recorded Values.

Under Calculated Power Channels, turn on the channel by selecting Power Sum from the Channel 5
menu. Perform the same function for Channel 6, if desired.

Enter a name for the Calculated Power Channels (optional).
Select the Physical Power Channels to be added together in the Combine Channels box.
Set each recording flag for Volts, Amps, kW, kVA, PF, and kVAR as desired.

Click Send Setup Table to Logger to send the setup table to the logger and make it the active table.

DENT Instruments
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The following graphic is an example of a Setup Table for a 3-phase 4-wire connected load using a

Calculated Power Channel with Combine Channels 1, 2, and 3 selected to optimize memory usage on
the ELITEpro XC.

Physical Power Channels

Voltage References Current Transformers

Fower 1 Mame ¥ High ' Low FT Ratio Type ARpS Fhase Shift
Power ~ |L1 Phase ‘ U ~N v Lo Milivolt  ~  [100000  [[1.100
Power 2 MName W High W Low PT Ratio Type Amps Phase Shift
Fower > |L2 Phase ‘ L2 ~ ||N o (1000 hillivalt o [100.000 1.100
Power 3 Mame W High Y Low PTRalio  Tvpe Amps Fhase Shift
Powear ~ |L3 Phase ‘ L3 ~ N ~  [1.000 Millialt ~  [100.000 1.100
Power 4

Off .

Calculated Power Channels

Fower & Name Combine Channels

Power Sum b 3 Phase Systern Total ‘ 1 2 3 4
Power B

Off ba

NOTE: The Recorded values listed to the right of the Current Transformers section on the Setup Table
are not shown in this graphic.

ANALOG OUTPUT CHANNELS (ELITEPRO XC ONLY)

Analog Channels Electrical Signal Range Process Value Range

Analog 1 Name Min e Min Iax Units Recard

0-10%ds - | | ‘uuuuuuuut| |zu.uuu vals ‘uuuuuuuut| |zu.uuu ‘ | | 4 v
Analog 2 Name Min [ EHS Min Ilax Units Fecard

4-20ma v ‘ ‘ ‘fmnnu | ‘zuuuu ‘ ma ‘:mnnn | |2uuuu ‘ | | B v
Analog 3

O ~

Analog 4

0Off ~

NOTE: Turn the analog channels on/off by choosing an option from the drop-down list.

1) Select Current/Voltage/Off from the drop-down menu for the channel type. Additional fields display
on the Setup Table screen when an analog channel current or voltage is selected.

2) Enter a descriptive name in the Name field to identify your measurement. This name appears in the
retrieved logger data header.

3) Enter the raw sensor output minimum/maximum values. This data is typically found on the data
plate or data sheet of the sensor. Typical values for voltage devices are 0-5, 1-5, 0-10, 0-15, 0-30 for
voltage devices and 0-20, 4-20 for current loop devices.
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4) Enter the corresponding engineering value to the sensor range (i.e., psig), the units, and the
average, minimum, and/or maximum record.

5) Click Send Setup Table to Logger to load the configuration into the data logger.
Best practices are to confirm the operation of all sensors. Use Logger > Display Real Time Values > Show

as Text or click the Display Real Time Text Values speed button before commissioning the logger for
prolonged data logging projects.

To troubleshoot or calibrate a current or voltage sensor, it is convenient to set the physical

range fields to be equal to the electrical output values. The Real Time Values readings can then

\') be compared directly with voltage or current measurements taken from a DVM. Offset or gain
errors can be corrected by adjusting the minimum value or span (max-min).

SEND A SETUP TABLE TO THE LOGGER

When you’ve finished selecting the configuration options, the setup table needs to be sent to the
ELITEpro XC.

1) After connecting to the logger, click on one of the SEND
SETUP TABLE to Logger command buttons on the Setup SEND SETUP TABLE to Logger
Table screen. Separate buttons are available at the top
and lower left of the Setup Table screen. Sending a new
setup table to the logger deletes any data still stored in the logger. ELOG displays the following
dialog box to ensure desired data is not lost:

ELOG 19 x

Sending a new Setup Table will erase all data in the logger!

I Send SUT and Delete Data Download Data then Send SUT Cancel

2) Click Send SUT and Delete Data. This loads the new setup table into the meter and clears the data in
the logger. The Logging is now ON dialog box briefly displays.

-or-
Click Download Data then Send SUT. The Select A Directory and A Name... dialog box displays.
Enter the name and location for the data file. After the data is downloaded to the PC and saved,
ELOG automatically sends the new setup table to the meter and starts logging.

-or-

Click Cancel.
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ELOG automatically initiates logging when a setup table is downloaded to the logger unless the Data
Logging delayed start time is being used.

3) Select Logger > Display Real-Time Values > Show As Text to view the real-time values measured by

& Real-Time Channel Values - o ps
Serial Number WCT512011 Dissciptar: [DENT ELITE e EPROM Vier [E5400 261
C| Channel Channel
H Type Values
T POWER 1681V 053 A 0.000 kW 0.001 VA U1 dPE | 0.000 KVAR weene Of THD
|| L1 Phase
2| POWER 1681V 053 A 0.000 kW 0.001 VA 1 dPE | 0.000 KVAR === 9% THD
| |i2Phase
3| POWER 1681V 053 A 0.000 kW 0.001 VA U1 ARE | 0.000 KVAR === 9% THD
L3 Phase
4| POWER 1681V 0.53A 0.000 kW 0.001 kVA 0.71 dPF | 0.000 kKVAR *=xet 9 THD
S| POWER SUM 1681V 0.53A -0.004 kv 0.004 kVA OF1aPF | -0.004 KVAR
| |3 Phase system Tot
6| off
THE Help
C Channel Channel
Type Value
1 |0-10Vde 7575 vde
| | Pump Pressure
2 |4-20ma 15.368 ma.
| | Ambient Temp
3 |off
4 | Off
Line Frequenc, = Parameter Logged
S &S Display Update:
Memory Fiemairing LoggerDate Logging Is
1976.24 Days 021242019 On
Memory Used LoggerTime  Wemom Type  Intsgration Period
nox 13:.43:59 lRing 15 Minutes Exit

SAVE A SETUP TABLE ON THE COMPUTER

When you've finished selecting the configuration options, the setup table can also be saved for
downloading to the ELITEpro XC at a later time.

Select File > Save to save the setup file to the hard drive or Save As to save to the hard drive using a
different file name or folder location.

Monitoring can begin once the ELOG software is configured and the ELITEpro XC is connected. The
following sections of this chapter provide assistance in making sure the logger is performing correctly.

LED Diagnostics

PHASECHEK™ LEDS

PhaseChek is a unique feature of DENT meters that simplifies installation by ensuring proper CT-to-
voltage phase installation and avoiding faulty data collection.

The ELITEpro XC has four tri-color PhaseChek LEDs, one green/red/blue LED for each CT input. These
LEDs provide the following information:

All LEDs are green—the system power factor is greater than 0.55 and the CTs are properly placed on
the corresponding voltage phases and the CT is oriented properly (arrow toward the load).
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= LEDisred—thereis a CT voltage phase placement error (or the Power Factor is less than 0.55)
= LEDis blue—the CT is on backwards (-kW) with the arrow pointed away from the load

= LED flashes red and blue—CT is on backwards and on the wrong voltage phase

If the total system power factor is less than 0.55, the LEDs will be red even if connected
properly. This situation is rare but could occur if, for example, the load to be monitored is a

@ lightly loaded electric motor. It is common for an individual phase power factor to be less than
0.55 and the corresponding LED will be red.

If the Physical Power Channel (CT) is turned off in the setup table, the corresponding
@ PhaseChek LED will be dark.

COMM—COMMUNICATIONS LED

The ELITEpro XC COMM LED flashes different colors (green, blue, red) to indicate that the logger is
connected, logging information, and communicating with the computer. Green will flash approximately
once per second when the ELITEpro XC is logging and communicating with the computer.

DENT Instruments
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Power Measurement—Connecting Sensors & Configuring Channels

The ELITEpro XC can monitor AC power loads ranging from 1-phase, 2-wire to 3-phase, 4-wire systems
and up to 600 VAC at 50 or 60Hz.

Read all warning symbols described in the Safety section AT THE BEGINNING OF THIS MANUAL.

Use the proper Current Transformers (CTs) for the load being monitored. For a complete discussion on
this, see the section Current Transformer (CT) Selection below.

CAUTION: DO NOT USE UNSHUNTED CTs. ONLY USE SHUNTED CTS FROM DENT INSTRUMENTS

WITH 333 mVAC OUTPUT. ALL DIAGRAMS IN THIS SECTION SHOW THE CT PHASING ARROW
POINTING TOWARD THE LOAD.

Always orient the arrow on the CT towards the load or as otherwise indicated on the CT. All diagrams in
this section will show the CT phasing arrow oriented towards the load. If the CT was accidently
installed backwards and access to reverse it is not possible, the “CT Flipper” function can be accessed
by clicking the CT “Type” in the “Logger Setup Table.” See Physical Power Channels.

WARNING: Use of this device in a manner for which it is not intended may impair its means of
A protection. Do not exceed 600 VAC voltage inputs!

When connecting the ELITEpro XC to an AC load, follow these steps in sequence to prevent a shock
hazard.

1. If possible, de-energize the circuit to be monitored.
A 2. Connect the CTs to the phases being monitored.

3. Connect the voltage leads to the different phases. Use proper safety equipment (gloves,
mask, and protective clothing) as required for the voltages monitored.
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WIRING LABEL CONVENTIONS

When connecting the voltage wires to the AC line, the following wire colors should be used for the
different phases:

Voltage United States International
Phase (Voltage Phase Color) (Voltage Phase Color and Wire Label)
L1 phase Black Follow local code
L2 Phase Red Follow local code
L3 Phase Blue Follow local code
Neutral White Follow local code

ELITEpro XC Voltage Phase Wire Colors

U.S. color conventions are used in the document’s diagrams. ELITEpro XC meters supplied for
international markets are provided with 5 colors of voltage leads: red, black, blue, white, and

‘\i/ yellow. The voltage lead sockets on the meter are all black in color and labeled L1, L2, L3, and
N.

CURRENT TRANSFORMER (CT) SELECTION

The UL listing covers the use of the following DENT Instruments CTs that are UL Recognized and
have been evaluated to IEC 61010-1:

KD CT-HSC-020-X (20A Mini), CT-HSC-050-X (50A Mini), CT-HMC-0100-X (100A Midi), and the CT-
HMC-0200-X (200A Midi), and CTs that are UL listed to UL2808.

Though all other CTs provided by DENT Instruments have been tested and certified to the same IEC
61010-1 standard by other Nationally Recognized Testing Laboratories (NRTLs), the use of any other CT
will invalidate the UL Listing of the ELITEpro XC. This is simply a decision made by UL, and in the opinion
of DENT Instruments, all CTs provided are equally safe to use.

Proper CT selection is critical for accurate results. Use CTs with the smallest diameter to fit around the
wire(s), and whose rated amperage is not less than 100% of the largest load expected.

Generally, best CT accuracy will result when the load operates as close to the full rating of the CT as
possible. Do not use CTs whose maximum current rating greatly exceeds the maximum current of the
load of the item being monitored.

The following table contains a list of some of the DENT Instruments CTs.
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. Revenue
Small Medium Large - .
. . . - . i Clamp- Grade RoCoil
Mini Split Midi Split Split on Solit (Rogowski)
Core Core Core P 8
Core
20A 50A 100A 100A 600A 150A 5A 5,000A
50A 100A 200A 200A 1000A 50A
400A 100A
600A 200A
400A

Current Ratings of CTs Available from DENT Instruments
These are internally shunted CTs (333.3 mV output) which make them safe to handle even when
connected to an energized wire. They are also case-insulated for 600V phase-to-phase service. Do not

use on services with higher voltages.

The following table is a list of the UL recognized (61010-1) CTs that maintain the UL listing.

Mini Midi Revenue Grade RoCoil .
(Rogowski)
CT-HSC-020-U CT-HMC-0100-U CT-SRS-005 CT-RXX-1310-U
CT-HSC-050-U CT-HMC-0200-U CT-SRS-050 CT-RXX-A4-U
CT-SRL-100
CT-SRL-200
CT-SRL-400

UL Recognized CTs

—~ You can extend the leads for a RoCoil up to 100 feet and a split core up to 1000 feet without a
k\_i/‘ loss of accuracy, provided that the new wire is of the same gage or larger than the CT lead wire.

CAUTION: DO NOT USE UNSHUNTED CTs. ONLY USE SHUNTED CTS WITH 333 mVAC OUTPUT. ALL

A DIAGRAMS IN THIS SECTION SHOW THE CT PHASING ARROW POINTING TOWARD THE LOAD.
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CT SELECTION EXAMPLES

The following table provides three example scenarios for selecting the proper CT.

Example Scenario Description Correct CT
1 A single-phase motor with a 20 amp breaker (rated as 10 Use a 20 or 50 amp split core or 150
amps running load) with #12 wire. amp clamp-on
2 Four lighting circuits, #12 wires with 20 amp breakers. When Use a 50 amp CT

all lights are on, the amperage measures 45 amps.

A single heating circuit, with a 2/0 conductor and a 60 amp

breaker. Use a 100 amp CT

Example Scenarios for CT Selection

If a utility already has a meter with a 5A secondary CT(s) connected to a load being monitored,
you may connect a 5A split core CT around the output (secondary) of the utility’s CT. To
fl\ calculate the CT value to be used in the Logger setup table, multiply the utility CT ratio by the
"=/ ELITEpro XC CT size (e.g. if the utility CT is 4000:5 and the DENT CT is 50A use (4000/5) x 50 =
40,000 for the value of the CT in the logger Setup Table.

CONNECTING CTs AND CONFIGURING CHANNELS

This section describes how to connect the CTs and the voltage leads to different service types, and how
to configure the ELITEpro XC channel(s) for monitoring.

1) Connect each CT lead to the channel pins of the black connector termination block.

For each channel, the left connector pin is the positive, or high-side, wire and the right pin is the
negative, or low-side. Connect DENT Instruments-supplied current transformers as follows:

= Split-core CTs (removable leg) and hinged CTs—The white CT wire is (+) and the black wire is (-)
= Clamp-on CTs (clothes pin type)—The red lead is the (+) wire and the black lead is the (-)wire

= RoCoils— The white lead is the (+) wire and the brown lead is the (-) wire (bare wire is shield)

Correct polarity is required to ensure proper orientation of the CT. A CT with the lead wires
ki) switched on the connector is the same as putting the CT on the monitored wire backwards.
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CT Connections S

—

CH1 CH2 CH3 CH4
1V MAX INPUT

©

Voltage Lead L3 L2 L1

. 80-600VAC CAT Ill 125mA, 50/60Hz
Connections

ELITEpro XC End View of CT and Voltage Lead Connections
Apply the CTs to the phases being monitored observing proper CT orientation.

If there is an arrow on the CT label, the label should point towards the load. Otherwise, use the
instructions printed on the CT, for example: “This Side Toward Load.”

Connect the voltage leads to the different phases. Connect the Neutral wire first, then the remaining
voltage sense (phase) wires.
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ELOG Quick SETupP WIRING DIAGRAMS

When a Quick Setup is selected, the View Typical Setup button appears in the Quick Setup area of the
screen. Clicking this button displays a wiring diagram that corresponds to the selected setup, showing
how to connect the CTs and the voltage leads of the ELITEpro XC. The diagram can be printed and
carried into the field for easy reference during installation.

The following pages show the diagrams available for each Quick Setup.

B ITEpro XC Setup Table: STable2]
E’ File Edit View I-T:,rpical Single Phase, 2 Wire Setup *
N=E | @ I
Y, V > L1 L
CH1CT rF
Lagger Type SOURCE LOAD
ELITEpro=<C l"erﬁf{,‘ ‘ P > N
oS
[rata Logging |
Start: (@) Immediatel
() Date [mm z E J
Time [hb: Bl
ime: (kb | E E é - | e
Peak Demand '/ = 8 ;
= I
| ; -~
Physical Power Cl kor
Power 1 N
Power ~ E -
Power 2
off ~
Poweer 3
off ~
Power 4
aff ~
TH: Logger Type:
R Logging: [On
ER: |
*L1 and L2 connections are required to power the meter.

P I

Typical Single Phase, 2-Wire Setup Diagram
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E ELOG 19 - [ELI Typical Single Phase, 3 Wire Setup *

ES File Edit Vi

[ == E @cm cT YV—u

Logger Twee | 53 JRCE ‘\@7 »N LOAD

[ELITEpra =T

—
[rata Logging _@ v— '; L2
Start: (@) Irnmg kyICHZ cT

O Datd

Time,

Peak Dem.

(+) ILHM
=)%ov8

JLIHM
a3y
Advg

Physical Pow

Pawer 1

Power E

Power 2

Pawer ~

Power 3
off E

Power 4
off E

T Logger Ty
Rt [ Logging:
R | - |

Prin

Typical Single Phase, 3-Wire Setup Diagram

DENT Instruments

ELITEpro >6



In Depth Use of the ELITEpro XC and ELOG

| Typical 3 Phase, 3 Wire Setup %
E ELO 9
B File Ed —
1, ® ¥ o -
[ »
) / CH1 CT
— —
e [&) = emoal
Logger Ty SOURCE 6 »L2 LOAD
ELITEpra CH2CT
—>
[rata Log L3 * — _(IG}CH3 CT ‘I’ —_ ) L3
Start: (8
| g
@ [ase
Feal % E\ ire
o = w | |®
c © [z
1 = r
Physicq Q =
Paower 1
Pawer ~
Power 2
Pawer ~
Power 3
Pawer | "
Power 4
off
Te Log
R Log
ER: 1
=t it

Typical 3 Phase, 3-Wire Delta Setup Diagram
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Typical 3 Phase, 4 Wire Setup

—_—
C@ V L1 N
JCH1 CT
: ® V| ——2 T
/CH2 CT LoD
SOURCE W . . N :
—|——» L3 -

(+)3LHM
a3y

anig
p LAk

M= T is T Ix=

+ + =
CH1 CH2 CH3 CH

Typical 3 Phase, 4-Wire Wye Setup Diagram
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Using the ELOG Software

When ELOG starts, the window is empty until a task is requested, whether that be opening an existing
Setup Table, creating a new one, or importing a data file. The following window displays with the ELOG
menus and buttons for accessing frequently used ELOG features.

Menus B roG 1o - o X

\ File View Logger Tools Data Help
e e 1 = 1 M=
—» LI Ay v L@

Speed Button

Toolbar
Connection
Window ™™ T® [ LegoerType:  ELITEpiC Description: [DENT ELITE pro G =
F: [ Logging [On  ID: WET512011 / E5400.261 Baud: [USE Port; [COM21 ATS1 USB ta
ER: [ |

Status — Regy

ELOG SPeEeD BUTTONS

The ELOG speed buttons enable users to quickly navigate between commonly used functions. For

example, to connect between the computer and the ELITEpro XC over a serial connection, use the 1
button instead of the menu commands Logger > Communication > Connect Via... The button toolbar
can be toggled on and off by selecting the View > Toolbar option. A description of each button follows.

D New Create a new Setup Table, Logger List, Data File (download), or Graph
- Open Open an existing Setup Table, Logger List, Data File, or Graph

= Save Use to save changes to modified items in ELOG

¥ Cut Performs the standard cut data function

5 Copy Performs the standard copy data function
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@ ORIk @ & [m

Paste

Print

Direct Connection

Network
Connection

Choose from last
used Logger List

Disconnect

Cancel COMM OP

Display Real Time
Text Values

Retrieve Logger
Data

Setup PC

Create Graph

UnZoom Graph

Help Topics

DENT Instruments
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Performs the standard paste data function

Print the active window

Use for connecting the logger to the computer when using a USB cable

Use for Wi-Fi, Access Point-to-Point mode, or Ethernet connection

Use to connect to a logger on a Logger List

Quickly disconnect from a direct connection

Cancel the current communication operation

Selecting this option displays the Instantaneous Channel Values screen
Select this option to quickly retrieve logged data from the connected logger

Quickly access computer setup configurations

Create a graph from an open data file, available under the Data dropdown
menu

Use to zoom out of an expanded graph

Opens the ELITEpro XC Manual
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FiLE MENU

File Edit View Logger Tools Data \

1 New Ctrl+N

= Open... Ctrl+O
Close

Save As...

Export Data to Excel format (CSV)...
Import CSV File...

" Print... Ctrl+P

1XC1311208-01.elog

2 Digital SP Test Table.sut
3 Analog XC Test Table.sut
4 C:\Users\..\STable1.sut

Exit

The File menu has options similar to that of other software products, such as a Print Setup and a list of
recently accessed files. Descriptions of other options are below:

File > New creates a new file. There are four file types that are available for ELITEpro XC loggers.

Mew »
I e
]
ELOG Data File -
[Graph File
Logger List File Cancel

Setup Table File

= ELOG Data File—contains data retrieved from a logger. If the computer is already connected to a
logger, enter the file name for the data about to be retrieved from the logger. If the computer is not
connected to a logger, ELOG requests the logger be connected from which the new data file will be
extracted.

=  Graph File—contains graphs created from logger data. Selecting Graph File opens a folder window
where you may choose from already existing data files. Choose the one you wish to use to create a
graph.

= Logger List File—displays groups of loggers used with AutoPoll, an automatic data collection
application that is bundled with ELOG. Once chosen, you will be shown the folder where the Logger
Lists reside and be allowed to select one for review or editing. (Logger Lists are used by AutoPoll for
unattended data retrieval by the computer.)

DENT Instruments
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= Setup Table File—If you are not already connected to a
logger, ELOG prompts you to select the logger type for
which you want to create a new Setup Table. If you are
already connected to a logger, ELOG assumes that the
Setup Table you are about to create is for the logger type
to which you are connected.

File > Open accesses an existing file, prompting you to select

Select A Setup Table Type

s

ELITEpro +C

ELITEpro 5P

ELITEpro [4 Channel]
DATApro 1 Temp /3 Pulze
DATApm 2 Temp £ 2 Pulze
DATApro 4 Current
DAaTapro 4 Pulee
DATApro 4 mé

DATApo 4 Ydo

DATApro 1 Pulze 3%de
DaTApro 4 Temp

I 0K |

Cancel

Help

the file type. It operates the same whether or not you are connected to a logger.

Open *

el

ELOG Data File
Logger List File
Setup Table File

Cancel

The File > Save and File > Save As functions allow for the saving of an open file of any type. Save As

allows for saving to a new location or new name.

The File > Export Data File allows you to export a data file to a .csv file for use in another application.

The File > Import CSV File allows you to import a .csv file into ELOG.

DENT Instruments
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EDIT MENU

B £L0G 19 - [ELITEpro XC

) File Edit View Logger

= Y Cut Ctrl+X
i1 Copy Ctrl+C
7% Paste Ctrl+V

Loge

ELITEpro xC

The ELOG Edit Menu has the standard Windows Cut, Copy, and Paste options.

ViEw MENU

E ELOG 19 - [ELITEpro XC Setup Table: S
‘:\_a File Edit View Logger Tools Data

D (] E ¥ Connection Window
v Toolbar
Loggsr Typt ¥ Status Bar "

ELITEpra XC 3 Phase - 3Wi

The View menu is used to display ELOG features in the ELOG window. Each display may be turned on or
off in the window by clicking on the corresponding menu option.

The Connection Window appears at the bottom of the screen during connection to a logger and
provides information about the logger, communication port, baud rates, etc. Refer to Communicate with
the ELITEpro XC in Section 1 for more information.

The Toolbar option enables/disables the row of ELOG “Speed” buttons under the main menu.

The Status Bar option enables/disables information at the bottom of the ELOG window.
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LOGGER MENU

Communication r

Create Mew Logger Setup Table
Retrieve Data From Logger...
Display Real-Time Values »

Retrieve Logger Setup Table

Logger Clock »
Edit Logger Description Line. .
Logging OMfOFF. ..

Clear Logger r

The Logger menu is used to configure the ELITEpro XC, view channel data in real time, download logger
data, and set communication parameters. Graphing and analysis functions are found under the Data
menu.

Communication Sub-Menu

Use the options on the Communication sub-menu to establish a connection between the computer and
the ELITEpro XC.

% ELOG 19 - [ELITEpro XC Setup Table: STable2]
[ File Edit View Logger Tools Data Window Help

ey y T - T
[#40]

Create New Logger Setup Table |+ Disconnect or connect via USB or Bluetooth

LedosglvRe Retrieve Data From Logger... - Disconnect or connect to a Wired or WiFi Meter...
ELITEpro XC Display Real-Time Values ¥ | =l Choose From Last Used Logger List...
Retrieve Logger Setup Table o .
Cancel Communications Operation
Bl Logger Clock 4 . )
sia Logging . RN Terminate Connection
St (@) e it Logger Description Line...
Logging ON/OFF... Logger Ethernet Setup...
QO Detety Clear Logger ¥ About the Connected Logger...
Time thh:mm:ss) oo 0o m =
h AutoPoll...
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The options on the Communication sub-menu determine how communication with the ELITEpro XC is
established and where logger information is saved.

=  PCSetup

Use this option to set the default location for data, setup tables, and logger files. You can also
set the default PC communication ports here. To enable legacy menu items for customers using
legacy logger products, select the Use Legacy Logger interface checkbox and then choose Save
Changes. The ELOG software will only display features and menus relevant to legacy products
unless you connect to a new product. See Tools Menu, PC Setup for further information.

Data Files Saved To |C\User5\Markehng Mamager\Documents\DENT\ELOG\[‘ Browse

Setup Files Saved Ta |C\User5\Markehng Manager‘\Documents\DENT\ELOG\E‘ Browse

Logger Files Saved To |C\User5\Markehng ManagenDocuments\DENT\ELOG\I‘ Browse..

Direct Connect
Port
COMB AT91 USB to Serial Converter (COME ~

Port Preferences

D Use Legacy Logger interface Enable Auto Launch of ELOG
An ELITEpro SP or XC is connected

Save Changes Cancel

= Connect via USB

This option is used to connect ELOG to a logger via a direct USB cable connection to the PC. A
connect message appears on the screen in the Connection window. See Appendix E—
Communication Options.

=  Connect via Ethernet or Wi-Fi...

This option is used to connect ELOG to a logger over a network via an Ethernet, Wi-Fi, or Access
Point-to-Point Mode connection. See Appendix E—Communication Options.
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Choose From Last Used Logger List...
Use this option to connect to a logger contained in a recently used logger list.
Cancel Communications Operation

During any communication operation between the computer and the logger (connecting,
retrieving data, viewing real time values), this option may be used to cancel the current
communication command.

Terminate Connection
Use this option to end the connection between the PC and the logger.
Logger Ethernet Setup...

Enter the IP Address, Local Port Number and, if needed, the Subnet Mask and Gateway Address
to connect the logger to a network via an Ethernet cable. This is the same IP address and Port
Number you enter in the Network Connect dialog box to connect via Ethernet with ELOG. Select
Update Logger to send the new Ethernet Setup to the logger or Cancel to close the window
without updating the logger. See Appendix F—Detailed Connection Options.

Logger Ethernet Setup X

Logger Update Logger |
Serial Number: |%21311208
Cancel

Description: [DENT ELITEpro XG

Ethernet

|P Address: |10.76.76.62 () Use DHCP
Subnet Mask: (2652552550 @ Use Static 1P

Gateway Address. [0.0.0.0
Local Port Number: (3001 [ custom Port Help

()80 {for webjapp access) () 3001 (for ELOG)
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= Logger WiFi Setup

Use this option to set up your Wi-Fi network. Click Help to find information on how this setup is
used. Select Update Logger to send the new Wi-Fi Setup to the logger or Cancel to close the
window without updating the logger. Appendix E—Communication Options.

Logger WiFi Setup

Logger Antenna

Serial Number: 501305219 () Use Extemal anterina

Description: |DENT E LITEpra #C (®) Use Internal antenna
WwiFi
TS 'WwiFi Netwaork SSID: [pENT Scan
() Access Point Mode P Address: 192 168,101
(®)W/iFi Mode TCP Port: 2001 [[JCustom | Part Help
Set WiFi Network Password () 80 [for web/app use] (@) 3001 [for ELOG)

Subnet Mask: | 255 255 255 1

Gat Address:
IP Address ateway Address: 1075, 75.254

() Use DHCP (®) Use Static IP MAC: | [undetermined)
Help Save... Load... Cancel
= Logger Web/Mobile App Login Password

Use this option to create a password for accessing your Wi-Fi from the web or a mobile device.
Appendix E—Communication Options.

Web / Mobile App Login Password
Enter new password:
sssssses
Cancel
Hide your typing

Please enter the password to use when connecting to the logger via web browser or mobile
device (up to 31 characters). Leave empty for no password required. What you type will
not be masked unless you check the option to hide your typing.
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= About The Connected Logger...

This option displays a text window containing information about the currently connected
logger’s properties, such as logger type, firmware version, description, etc., and information
about built-in communication options, if any. Click Refresh to retrieve new information (for
example, if the number of records used is changing) or OK to close the window.

B About the Connected Logger X

Logger Type: ELITEpro XC ~
Logger Version: ES400.261

Logger Description: DENT ELITEpro XC

Logger Serial No.: XC1512011

Setup Table Desc.: 3 Phase - 4 Wire

Logger Time 14:38:34 02412119

SUT Updated: 02/12/19 21:43:26 GMT

3 out of 189579 records used.
Messages:
Analog Channels:

Ch. 1 Analog 0- 10Vde: = 7.514079
Ch. 2 Analog 4- 20ma : = 15.217613
h. 4 Cff

Intemal Ethemet settings

MAC: 00:0D:63:20:00:01

IP Address: 0000

Mask : 0000

Gateway: 0.0.0.0

Hostname C1512011

Use DHCP: True

TCF Port: 3001

WiFi module detected

Module FW: wifty-GSX Ver: 4.72 Build: r171

SSID: EXCCAL

Access Point False

Use DHCP: True

IP Address: 192.168.1.11

TCF Port: 300

Mask: 255.255.255.0

Gateway: 152.168.1.1

Antenna INTERNAL

State: No TCP connection

Signal Strength: ~ 24% (RSS! = (65))

MAC: 00:06:66:2a:10:35

Metworks found: 5

H#ChSig 51 52 5354 MAC SSID v

ox

=  AutoPoll

AutoPoll is a standalone Windows program (supplied with ELOG) that may be used for
unattended and automatic data retrieval from a number of remote loggers where the PC
connects to the loggers. A complete description of AutoPoll can be found in a separate
document: AUTOPOLL: Unattended Data Collection.

DENT Instruments

ELITEpro 68



In Depth Use of the ELITEpro XC and ELOG

Retrieve Data From Logger

Retrieves data from the logger and saves it as an .elog file on the hard disk. The Select A Directory And A
Name... dialog box displays prompting you for a file name. The default name is the logger serial number
plus two digits that correspond to the number of times that data has been retrieved from the logger,
however, at this point you may name the data file whatever you wish.

ﬁ Select A Directory And A Mame For The Mew Data File X
Save in: | Data v| e 2 E-
Zj’ Mame Date modified Type
) Archived Files 2/13/2019 %31 AM  File folder
Quick access ™), hle Data File-DATApro Temperature & P... 9/26/201112:00PM  DAT File
m ¥ Sample Data File-DATApro Temperature & P...  8/8/2017 12:00 PM Fichier Do
J Sample Data File-ELITEpro 480V Delta.dat 0/26/2011 12200 PM  DAT File
Desktop ¥ Sample Data File-ELITEpro 430V Delta.elog 8/8/2017 12200 PM Fichier Do

J Sample Data File-ELITEpro HY Substation.dat  9/26/2011 12200 PM DAT File
¥ Sample Data File-ELITEpro HV Substation.elog  8/8/2017 12:00 PM Fichier Do

Libraries
This PC
I‘J £ >
Metwaork
File name: ¥C1512011-01 elog v | | Save
Save as type: ELOG Data File (*.glog; *.dat) ~ Cancel

[ #sppend New D ata Ta Existing D ata File
[ Create ASCH [.cav] File After D ata Download

There are two checkboxes in the lower left of the dialog box to select if you want to add (append) the
data to an existing file and/or create an ASCII file of the data.

Append Mew Data To Existing Data File
Create A5CIH [.czv] File &fter Data Download

When a logger’s memory is downloaded, the data may be added or “appended” to an already existing
file from the same logger. Check the Append New Data To Existing Data File box. The name of the
dialog box changes to Select a Data File to Append Data To. Select the file to which you wish to add the
data.
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The selected file must have used the same Setup Table of the earlier downloaded data. Selecting a file
with different Setup Table parameters than those in the logger causes the following warning to display:

ELOG 19 x

! parameters do not match. Do you wish to: Select a Different
—  DataFile to append to, Do a Full Download to a new data file,
or Cancel the read operation?

9 The logger Setup Table and the selected Data File Setup T able

| Select Different File | Do Full Download Cancel

When the data is retrieved, a second comma separated value format (.csv) file can be created at the
same time as the .elog data file is being downloaded. A .csv file is also called a “flat file,” or “ASCII file”
and can be opened in other applications such as Excel.

The data is saved to the folder specified in Tools > PC Setup > Data Files Saved To: unless changed in the
Select a Directory and A Name... window. The default data folder is
C:\Users\UserName\Documents\DENT\ELOG\Data.

To view a data file, use Data > Open Data File and then select the desired file.

Even if not downloaded as a .csv file, the original binary .elog data files may at any time be exported to a
comma delimited ASCII file with a .csv extension. See the Export Data File section for more information.
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Display Real-Time Values Sub-Menu

The Display Real Time Values option shows instantaneous readings for channels in use in either a textual
or graphical format. Real-Time Values are an excellent way to verify the correct installation of a meter.

Logger Tools Data Window Help

Communication ’ ‘ D \b I;l 0

Create New Logger Setup Table

Retrieve Data From Logger... ‘ DataInterval

Retrieve Logger Setup Table Show As Graphs

Logger Clock » | Waveform Capture

Edit Logger Description Line... Harmonics

Logging ON/OFF... Realtime Peak Demand
Clear Logger 4 —

SN Pl Fee AL A

Real-Time Values may be displayed in either a textual or graphical format.
= Show As Text

When this option is selected, a screen similar to the one on the following page displays. All channels
that are turned on (even if not being recorded) are displayed simultaneously. If a parameter is being
recorded by the logger, it will be shaded in green as shown in the Real-Time Channel Values window
(see next page). For a Power Channel, all six power parameters (V, A, kW, kVA, PF, and kVAR) are
displayed even if only one of the parameters is recorded.

This feature is useful for verifying correct installation of the logger. This screen provides information
about:

= The real-time data (which can be paused for cross-channel comparisons)

= The Line Frequency as measured between L1 and L2

=  How much memory has been used and how many days the memory has remaining before filling
= The logger clock’s current date and time

=  Whether or not the data logging is turned on

= Type of memory: Linear (Stop When Full) or Ring (Continuous)
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“E* Real-Time Channel Values - o x

Sl Nurber HCI512011 Descibliort DENT ELITEmo =0 EPROM Ver: E5400 261

¢ cnannel Channel
H Type Vaiues
T
7
3

POWER EEEED 0001 WA TUKVAR [=n R THD
L1 Phase

POWER T ED To01 VA TUG0 KVAR |~ % THD

POVER 1BV 0534 - 0.001 v DO00KVAR | == % THD.
L3 Phase
POWER ErEED T007 VA w ToR kAR | B3

[
5[ POWER SUW TV [053A T004 VA 0004 KVAR
g

3 Fhase SystemTot
on

Channal Channet
Type Value

- 10vae
Pump Prassure
T 20m
Ambient Temp

‘ THD Hep

o

IEEEED

o

LneFequensy B = Paaneter Logged [ (o)
Mamary Alemanng Legger Date Legong ls
197624 Daye 021 z/2ms jan

Memary Used LeggerTime  Memoy Type  Integration Pesiod
00% 134359 Fing 15 Minutes Exit

Click Exit to close the window.
=  Show As Graphs
This menu selection displays the data as a graph instead of the text format described previously.

Select Logger > Display Real-Time Values > Show as Graphs to display the following dialog box.

Select Channels And Data To Chart X
Hardware Channel: To Dizplay Parameters To Digplay
CH 1- POWER O Wolts AT ——
ancel
CH 2 - POWER 8?:;'33
[ICH 2- POWER O KV
[JCH 4 - POWER OFF
O KVER
Suraming Channels To Display Temperature
CH 5 - POWER SLIM State
BRIEHIES Wolts DC
Senzar

1) Select any or all physical power channels currently turned on in the logger in the Hardware
Channels To Display section.

_Or_
Select one or both calculated power channels currently turned on in the logger in the Summing
Channels To Display section.

Selecting a power channel activates the Parameters To Display option. You can only select one variable
at a time to graph. This is not like a text display option where parameters are viewed simultaneously.
This is due to differences in scaling and to reduce clutter on the graph. For example, you could display
kW from four channels simultaneously but not a kW and a KVAR even if it is from the same channel.
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2) Select a parameter to chart.

3) Select OK to view the graph.

A Real-Time Channel Values im —— [

Serial Mumber: Description: DEMT ELITEpro SP EPROM Yer: ES400.186

0.040 §
Ch1: 0.020
E 0.035 §
| 0030 §
0.025 §
1 Minute
Glapbicaing Dizplay Update:
Y Auiz Auto Hanging: | | 0N | | Set ¥ and Y Awis
Memory Remaining Logger Date Logging ls Line Frequency | Export Graph |
3.01 Days 051472012 On 60.0 Hz
Memory Used Logger Time Memory Type Integration Period
01% 15:23:53 Fing 3 Seconds | Exit |

The graph begins on the left edge and moves to the right. When it reaches the right edge, the entire
graph scrolls to the left with each new reading. This always displays the most current data values
and the older points slide off the left edge.

= Use Set X and Y Axis to set the scaling and the line type (e.g., linear or logarithmic). You can also set
the amount of time data is graphed. This can vary from 1 second to more than 18 hours (65,000
seconds). Note that the X-axis scaling is only approximate.

Set X and Y Axis Scaling x
Y Az
(®) Auto () Set MindMax
P inirnumm b airnum:
0.oo 0.oo
H Az

Set Time Base

Seconds
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Use Export Graph to save the graph in a graphical or textual format. Graphs can be saved in an .emf,
.wmf, .bomp, .jpg (default), or .png format. You can select where the graph goes (clipboard, file, or
printer) and what measurements (pixels, millimeters, inches, points) are used to save the graph.

Exporting *
Export

OEMF OwMF OBMP  @®JPG (OPNG (O Text / Data

Export Destination
(®) ClipBoard

(O File Browse
() Printer

Export Size
(®) Pixels Millimeters Inches Points

Width: |1nnn | /

452 | Pixels Expart

DP!: [ Large Fort Cancel

Waveform Capture

Select Logger > Display Real-Time Values > Waveform Capture to view the actual current, voltage
and power waveform. The first capture is, by default, channel 1, but you can select different
channels (logging off or on) to view and copy the waveform to the clipboard for pasting into other
programs or for printing.

¥ Waveform Capture 2

Serial Number. |5P1202013 Degeriptior: DEMT ELITEpro SP Date/Time: 02/20/13 10:41:40

150
100

Volts

Amps
=
|

-10000m
-12000m | |

@CHI ©CH2 (OCHI ©CHY Turn Update Off Copy | [ Pim | [ Clse

Harmonics
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Select Logger > Display Real-Time Values > Harmonics to see the actual harmonic content in the
current, voltage, and power waveforms. A typical display is shown here:

= Harmonic Analysis |

Serial Humber: |SP1208013 Description: DENT ELITEpo 5P Date/Time: 02/20/113 10:42:34

ol

ampt

Harmoric: Values wavetorm Yalues
Harmoric Frequency Yalts Amps Volts Amps

0 oC 01 % 12%F RMS | 1145 vims 18.76 Aims
3 y 01 Vims 013 Ams THD [ 3B%F 1430 %F
Pesk | 1509 Vpk 5818 Apk
Select Channel and Formal
) ) ) ) CiestFaclor | 1.406 30
@ CHI ) tH2 O tH3 ) CH4
Line Frequency | 59.9 Hz
@ Show s % Fundamental © Show as X AMS
K-Factor 23
Haimenics Recarding OFF
Record ta PC ‘iew PC Log Tumn Update On Copy.

The selections on the lower left side of the window select the displayed Channel. Only one channel
may be viewed at a time. The voltage and current harmonics are presented graphically in the upper
part of the window. The ordinate (y-axis) is scaled in percent of the fundamental. The abscissa (x-
axis) is the harmonic. Both even and odd harmonics plus DC are shown.

The actual value of the voltage and current for each harmonic may be found in the Harmonic Values
section. By clicking on the arrow buttons, higher and lower order harmonics may be selected.
Though only the first 31 harmonics are displayed in the graph, the Harmonic Values function can be
used to view the values up to the 63 harmonics. The Waveform Values section provides summary
statistics for the overall voltage and current waveforms. This includes the RMS value, THD, Peak
values, Crest Factor, Line Frequency, and K-Factor.

—~ The individual harmonic values and THD can be shown as a percentage of the fundamental
ki) (IEEE Standard 1035-1989) or as a percentage of the total RMS value (CSA and IEC standard).

The image in the upper section of the Harmonic Analysis window is a single waveform snapshot. The
first image is, by default, Channel 1, but you can select different channels and update the image,
copy the image to the clipboard for pasting into other programs, or print the image.

You can also record the harmonic values to your PC and then view a log of the harmonics in a
spreadsheet. When you click Record to PC the Harmonic Logging Parameters dialog box displays.

DENT Instruments
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Harmonic Logging Parameters x

Parameters To Be Recorded

Whaveform Summary Data [THD, RS, Peak, Crest Harmonicz)

[] R aw Harmoric D ata

Cares

Select the Waveform Summary Data check box to create a “single column” of data in a spreadsheet
stored on the PC. The data is the average harmonic content for each harmonic of the first 31
harmonics over the period of time the harmonic data is collected.

Selecting Raw Harmonic Data creates a spreadsheet with the information above and a “row” of
the 31 harmonics for each update of the logger. Since the logger updates faster than one time
per second, selecting this option will create a LOT of data quickly!

Click OK and the recording begins.

The Record to PC button now reads Stop Recording on the Harmonics Analysis screen. Click that
button to stop recording harmonic values to the PC.

Click View PC Log to open a file of recorded harmonic values in a spreadsheet on your computer.

Realtime Peak Demand

When a logger is connected with Power 5 and/or Power 6 Channels on, select Logger > Display Real-
Time Values > Realtime Peak Demand to request a report showing peak demand and totalizer
values directly from the logger instead of from a data file.

5 Peak Demand and Totalizer Values from Logger et
Pezk Demand
M
®W EE KVAR

12.4 7:82 10/16/2014 14.419 12:47:52 10/16/201% 0.214 12:47:52 10/16/2011

15.a :52 10/18/2014 14,413 12:47:52 10/16/2014 0.214 12:47:52 10/16/2014

KWE ~EWH +EWH EVAH EVARH ~KVARH +EKVARH
Dower § 46503 0.000  46.503  4&.48% 0.686 0000 0686
Power & 26.503 0.000  46.508  46.453 0.586 0.000 0¢85

x
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Retrieve Logger Setup Table

This function instantly retrieves the Setup Table in the logger so it can be viewed, edited, resent to the
logger, or saved to the hard drive.

Logger Clock Sub-Menu

This function is used to set the logger’s internal clock time and date. You may change the clock manually
or synchronize it to the computer's clock. Note that the logger clock is actually set to UTC (also known as
Greenwich Mean Time). When reading the logger clock or viewing data files, ELOG reads the Windows
settings and converts the UTC time stamps in the logger to the local time zone of PC. If two PCs in
different time zones retrieve a data file from the logger, or read the logger clock, they will see different
times.

Logger Tools Data Help

= Communication 4 m ¢ g o

Create New Logger Setup Table

Retrieve Data Frem Logger...

Display Real-Time Values 4

Retrieve Logger Setup Table
Manually Set Logger Time...

Edit Logger Description Line... Synchronize Time To Match PC

Logging OMN/OFF...

Clear Logger L4

Set the logger’s internal clock and date using the following menu option: Logger > Logger Clock. You
may change the clock manually or synchronize it to the computer's clock.

=  Manually Set Logger Time

Set Logger Date/Time %
Serial Mumber: =C1512011
Diescription: [DENT ELITE pro %C Cancel

Date (mm/dd/w] | B/ 14713 =
Time (hhemmess) (11 251 23 =

Use this option to manually set the date and internal clock. The date format defaults to what is used
by the time settings on your PC (mm/dd/yy or dd/mm/yy) and the clock uses a 24-hour format.

= Synchronize Time To Match PC

DENT Instruments
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Use this option to read the computer clock and automatically update the logger.

Edit Logger Description Line

This option allows you to change the user-defined, one-line description stored in the logger. The
Description Line can help identify the specific logger after the logger is retrieved from the field.

Set Logger Description Line >

Serial Mumber: b01512011

Cunent
Descrption: DENT ELITEpra C

Descn;ﬂiﬁﬁ DENT ELITE pro <

Logging ON/OFF

This option starts or stops data collection.

ELOG 19 >

| The logger iz currently: LOGGING

Stop LOGGING?

I Stop Logging Continue Logging

DENT Instruments
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Clear Logger Sub-Menu

There are three options for clearing data stored in the Logger: Clear all logger data, Clear only peak
demand values (kW, kVA, & kVAR), or Clear only KWh, KVARh, KVAh, etc., totals. After the data is
deleted, it cannot be retrieved.

Logger Tools Data Help

Communication

Create Mew Logger Setup Table
Retrieve Data From Logger...

Display Real-Tirme Values

Retrieve Logger Setup Table

Legger Clock

Edit Logger Description Line...

Logging ON/OFF...

Clear Logger Clear ALL Logger Data...
Clear OMLY Peak KW, KVAR, and KVA Demand...
Clear OMNLY KWh, KVAR, KVAR, etc. Totals...

Do not select any options until you are sure that all information should be deleted from the logger.
= Clear ALL Logger Data

Clears all data in the logger memory, including Peak Demand and Totals. Once deleted, it cannot
be retrieved.

= Clear ONLY Peak KW, KVAR, and KVA Demand...
Clears only the peak demand values, kW, kVA, & kVAR. Once deleted, it cannot be retrieved.
= Clear ONLY KWh, KVARh, KVAh, etc. Totals...

Clears only cumulative totals. Once deleted, it cannot be retrieved.
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TooLs MENU

The Tools Menu accesses the same PC Setup option available on the Communication sub-menu and also
includes options to install logger firmware or restore hidden messages.

Tools | Data Window Help

= pC Setup...
Update Logger Firmware

Restore Hidden Messages

PC Setup

Selecting Tools > PC Setup allows you to configure the computer connected to the ELITEpro XC. It is also
where you set the default file storage folders.

ELOG PC Setup X

Data Files 5aved To: | C:iUzers\DaveGhDocuments\DENTAELOGAD ata | Browse...

Setup Files Saved To: |C:\Users\DaveG'\Documents\DENT\ELDG\Setups | Braowse. ..

Logger Files Saved Ta: |E:\Users\DaveG'\Documents\DENT\ELDG\Loggers | Browse...

Direct Connect
Part
COMIE ATI1 USE to Serial Converter ([COE ~

Part Preferences...

[ Use Legacy Logger interface Enable Auto Launch of ELOG
Mo logger iz connected.

The Data Files Saved To: field displays the folder selected for storage. Click Browse to set the default
folder in which data files are saved. Data files are sent to the specified folder when retrieving data files
using the Logger > Retrieve Data option.

The Setup Files Saved To: sets the default folder in which Setup Tables are saved. ELOG will look in this
folder first when opening a Setup Table file.

The Logger Files Saved To: sets the default folder in which logger files are saved. ELOG looks in this
folder first for the Logger Lists to call when using the AutoPoll automatic data collection application.

DENT Instruments
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The Direct Connect section displays the selected USB port and selects the computer’s USB port to which
the ELITEpro XC is connected.

ELOG is equipped with a feature called Friendly Ports™. ELOG displays available Windows COM ports
with easy-to-understand device descriptions enabling you to find the appropriate port quickly and easily.

The Port Preferences option is used to hide COM Ports from ELOG, to change the order of COM Ports as
they appear in the dropdown control, and how they are searched when ELOG can't connect to a logger
on the desired port.

Ports that are unchecked will be hidden from ELOG. Ports are listed and searched in the order shown.
The order can be changed by selecting a port and moving it up or down.

Every time ELOG connects to a logger, its port is moved to the top of this list.

The Use Legacy Logger interface checkbox defaults to unchecked, and the ELOG software will only
display features and menu items relevant to the current software and hardware release. Select the
checkbox and click Save Changes to enable legacy menu items for customers using older legacy products
(ELITEpro or DATApro).

The Enable Auto Launch of ELOG checkbox defaults to enable the Auto Launcher, which launches ELOG
(if not already open) when an ELITEpro SP or ELITEpro XC is connected to a USB port. When not checked,
it disables the feature and hides the Auto Launcher icon in the system tray. Connecting a compatible
logger to a USB port while ELOG is already running will still result in ELOG connecting to it automatically
(if not already connected to another logger).

Update ELITEpro XC Firmware

If you receive a message when attempting to communicate between the ELOG software and the logger
stating, “The connected logger has firmware that is older than this version of ELOG supports, and may
not operate properly with this version of ELOG” refer to Appendix A to update the ELITEpro XC
firmware.

Restore Hidden Messages

Use this option to restore the alert messages that have been turned off.
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DATA MENU

Data retrieved from an ELITEpro XC can be opened, graphed, exported, or analyzed.

Data Window Help

NOTE: These are the only options
I Create New Graph...

available on the Data menu when first

Graph Options... .
P e / accessed. The other options appear
after a data file is open.

Retrieve Data From Logger...

Open Data File...

Export Data to Excel format (CSV)...
Import CSV File...

Data File Statistics »
Analyze a Selected Data Range "

Extract a Range of Data 4
Check Data for Errors

Fill Missing Records with Zeros

Fill Missing Records with Blanks

Create New Graph

1) When a data file is open, Data > Create New Graph displays the Select Data Types and Ranges
dialog box.

NOTE: Use Data > Open Data File to create a graph from an existing file.

ﬁ Select Data Types And Ranges X

Data Type (Dependent Variahle)

R dR
Power 1 Ky HoursL1 Phase a, eeord Range

Power 1 Avg. KWL1 Phase 1
Power 1 Avg. PFLT Phase
Power 2 KM HoursLZ Phase 174
Power 2 Avg. KWL2 Phase
Power 2 Avg. PFL2 Phase All Records
Power 3 K\ HoursLS Phase
Power 3 Avg. KML3 Phase

Power 3 Avg. PFLS Phase Cancel Mext

2) Left-click the parameters contained in the data file you want to graph. Hold down the Control (Ctrl)
key to select multiple parameters, or the Shift key to select a continuous group of parameters.
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Use Record Range to define a Starting and Ending range, or select the All Records checkbox to
display all records available. Options default to All Records, but unchecking the box enables you to
set a smaller range.

Click Next to go to the Set Graph Parameters dialog window to select the type of graph to create.

Set Graph Parameters

Anes
Graph Tvpe: | Line+Paints W Usze multiple " axes

Options

[ Show araph data cursar ["]Shaw araph data paints Show analpsis values

(®) Use default graph attributes  (7) Use current graph attributes

Cancel << Back Mext

In the Axes section, select the Graph Type in the drop-down menu. You may also choose to select
the Use Multiple Y Axes checkbox if you have chosen more than one parameter to graph and they
have very different ranges (e.g., kW and Power Factor). The option to assign the Y axes is displayed
after clicking Next.

In the Under Options section, select the checkboxes for the functions you want to use:

Show graph data cursor—the data cursor appears when the graph is created (you can also toggle
the data cursor on and off with the right mouse button).

Show graph data points—displays the Data Point information above the graph display.

Show analysis values—shows summary statistics (minimum, maximum, average) on the graph.
Use the radio buttons to select one of the following:

a) Use default graph attributes—uses the default color, font and other graph attributes.

b) Use current graph attributes—uses the attributes selected for the last graph.

Click Next.

If the Use multiple Y axes checkbox was selected the Select Y-Axis Assignments window displays in
order for you to assign parameters to the Y axes.

DENT Instruments
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Select Y-Axis Assignments

- Az dzzignments
Power 1 Min. Walt (@) 13t bis () 2nd dusis () 3rd Awis
Power 1 Min. Amp 2nd Asis () 3rd dawis
Power 1 Min, Kiw (®) 1t iz () 2nd Awis () rd s

Cancel <4 Back

The graph you defined appears similar to the following example. The parameter names to the right
are color-coded to match the visual representations on the graph.

%2 Sample Data File-ELITEpro HV Substation:2 oo =]
- Data Point Information - Sample Data File-ELITEpro HV Substation

04117709 - 05/30/09
220+ -5
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1801 " | N
| A !
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Apr 2009

Press the 7 key to unzoom DENT Instruments ELOG 11

The graph values intersected by the Data Cursor are shown in the upper left-hand corner of the
screen.

Once created, the graph may be edited in a number of ways. In general, any editable feature may be
changed by double-clicking on the graph and making changes in the dialog box that appears. For
example:

Double-clicking anywhere in the graph area produces a dialog box that gives you various options to
customize your graph by changing the graph type, colors, fonts and other options.

Graphs, as well as other file types (Data, Setup Tables, Logger Lists), may be printed using the
File > Print... command (or Ctrl + P).

Double-clicking the graph also provides an Export option that enables you to export the graph.
Choose an option in the Export section to choose a graph type. Choose a location to export the
graph in the Export Destination area. Set the size of the exported graph in the Export Size fields.

Double-clicking the graph also provides a Maximize feature that enables you to increase the visual
representation of the graph.
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Graph Options

The Graph Options dialog box allows you to set several defaults when a new graph is created.

Graph Options X

[CIshow graph data cursar Show graph data points Show analysis values

@ Use default graph attributes O Use last-saved attributes

Save As (Graph Export)

width: [1000 | Picels Heigrit Phels

Graph Annotation
‘DENT Instruments ELOG 18

= Select the Show graph data cursor check box to turn on the data cursor. The data cursor is a vertical
line that appears on a graph and is used to help visually line up multiple graphs. It can also be turned
on and off at any time while viewing a graph by right-clicking the mouse button.

If there is more than one variable plotted, all values are shown on the screen. The values are not
labeled but are shown in the same order that the variables appear in on the graph.

The data cursor may be moved by using the left-right arrow keys or by using the mouse to left click
on the cursor and drag it to the desired location.

NOTE: You will not see the cursor move when using the mouse until releasing the left mouse button.

= Select the Show graph data points checkbox to display the specific point at which the data was
collected on the graph. It directly correlates to the Data Interval timeframe that was selected in the
Setup Table File, e.g. 15 seconds, 5 minutes, 1 hour, etc.

= Select the Show analysis values checkbox to display the average, maximum, and minimum value for
each parameter plotted on a graph. The values appear to the right of the graph where the graph
labels are also shown. If desired, by unchecking the Show analysis values box, the values will not be
shown (or printed) on the graph.
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= At the creation of a graph, you have the option of using the default graph attributes or the changes
that were last made. Select the Use default graph attributes or the Use last-saved attributes to
determine the attributes. The graph attributes include font sizes, background colors, graph colors
and numerous others and can be changed on the graph itself by right-clicking. Every time a graph is
made, and there is a change to any of the attributes, the changes are remembered by ELOG. Once a
graph is made you cannot change the graph attributes using this window. You must change them
from the graph itself.

= Use the Graph Annotation field to tile the graph. If you make a lot of graphs and want to have the
same annotation on the graph, you may use this feature to add a description to the graph. Common
uses are the name of the consulting company performing the metering and analysis or the name of
the client.

Retrieve Data From Logger

This function is identical to the Retrieve Data... command in the Logger menu. It is used to download
the data from the logger to the computer prior to viewing, graphing, or exporting.

Open Data File

Data files stored on the logger can be viewed (but not edited) by selecting this menu item.

To view a data file, it must first be downloaded from the logger by using this option or the Logger >
Retrieve Data from Logger... command.

The data is always shown in the same way. The left-most column is the record number and begins with 1
and continues through all of the data records in the file. The second column is the date of the record
and the third column is the time of the record.

The fourth and remaining columns are the data recorded by the logger for each parameter. If minimum
or maximum values were recorded then the time, to the second, that the maximum or minimum

occurred is also recorded.

Export Data File

This exports the raw, binary .elog file to a .csv format (Comma Separated Value) file, which can be
brought into a spreadsheet program.

To view the data from a spreadsheet program follow these steps:

1) Retrieve the data from the logger using Logger > Retrieve Data from Logger or Data > Open Data
File.

2) Select File > Export Data to Excel Format (CSV). The Select a File for Export dialog box displays.
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&
« v 4 | > ThisPC > Documents > DENT > ELOG > Data v U | Search Data »
Organize *  New folder =. m| @
A Name Date modified Type
s Quick access
i -| 4,1 019 12:00 OG Data File
% Downloads %) Sample Data File-DATApro Temperature & Pulse.elog 41272 2 ELOG Data Fil
Dronb. ) Sample Data File-ELITEpro 480V Delta.elog ELOG Data File
s Dropbox
o Drop %) Sample Data File-ELITEpro HV Substation.elog ELOG Data File
m Desktop
& Documents
= Pictures
SALES
Design
ELOG 19
Quick Start Versic
Screenshots
TEST 131
&3 Dropbox
v e >
File name: | XC1311208-01.elog v | ELOG Logger Data (*elog; *.dat v
Open Cancel

3) Select a file and click Open. The ELOG File Export dialog box displays when the file data completes
exporting to a .csv file format.

ELOG File Export

The data file successfully exported to:

ChUsers\Ellen Adams\Documents\DENT\ELOG\Data\...
Sample Data File-DATApro Temperature & Pulse.csv

4) Start a spreadsheet program such as Excel™.

5) Use the File > Open command in the spreadsheet and select All Files in the Files of type drop-down
list.

6) Open the .csv data file from the folder you specified, for example:
C:\Users\UserName\Documents\DENT\ELOG\Data

Import CSV File

This feature imports a previously saved .csv file into ELOG for use. Select the file you wish to import, and
then choose Open.
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Data File Statistics

ﬁ Create Mew Graph...
Graph Options. ..

Retrieve Data From Logger...

Cpen Data File. ..

Export Data File. ..
Import CSV File...

Data File Statistics L Data File Summary
Peak Demand

Analyze 3 Selected Data Range ¢

Extract a Ranges of Data r

Check Data for Errors

Fill Missing Records

Data File Statistics is a useful feature for viewing a lot of information about the data file and peak
demand on the channels. This is where the kWh, kVARh, and kVAh totalizer values are found. An
example Summary is shown on the next page.

The sub-menu has two functions:
= Data File Summary

Provides the start and end times of the data, file name in the computer, and summary statistics for
each channel and parameter that was recorded by the logger. The Data File Summary is opened in
Microsoft Notepad™ and can be edited, saved, printed and/or moved into another report.
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Data Summary

Data File Mame: SP120305

5-07

First Data record End Time: 02708413 16:30:00
Last Data rRecord End Time: 02/10,/13 05:45:00
Monitoring Period Duration: 1.73 days

Peak Demand

window Size Min.: 4]

Channel K KVA, KVAR

Chan § off

Chan & off

Totalizers

channel KwiH —KwiH +HwWH KwaH KWARH —KVARH +HWARH

chan § 0.000 0. 000 0. 000 Q.000 Q.000 0.000 0. 000

Chan & 0.900 0. 000 0. 000 Q. 000 Q.000 0.900 0. 000

channel Average Maximum (Date Time) Minimum (Date Time) Total
chan 1 Awvg. Kw Q.000 0.000 (02,1013 09:45:00) 0.000 (02,1013 08:45:00)
Chan 1 Awvg. PF 1.00 1.00 02/10/13 09:45:00) 1.00 (02/10/13 09:45:00)
Chan 2 Avg. Kw Q.000 0,000 £02/10/13 09:45:00) 0.000 (02,/10/13 09:45:000
Chan 2 avg. PF 1,00 1.00 €02/10/13 05:45:00) 1.00 (02,1013 09:45:00)
Chan 3 Avg. Kw a.000 5,000 (02,1013 05:45:00) 0.000 (021013 09:45:000
chan § Max. volt Q.0 0.0 (02,1013 09:45:00) 0.0 (02/10/13 08:45:00)
chan 5 Awvg. volt a.0 0.0 (02,1013 09:45:00) 0.0 £02/10/13 08:45:00)
Chan 5 Amp Hours Q.00 0.00 £02/10/13 09:45:00) 0.00 (02/10/13 09:45:00) .00
Chan & Min. amp a.00 6.00 (02/10/13 05:45:000 0.00 (021043 05:45:00)
Chan 5 Max. Amp .00 6.00 (02/10/13 05:45:003 0.00 (021013 05:45:00)
chan § Avg. amp Q.00 0.00 02/10/13 09:45:00) 0.00 (02/10/13 09:45:00)
Chan 5 Avg. Kw Q.000 0.000 €02/10/13 09:45:00) 0.000 (02,1013 09:45:00)
Chan 5 KVA Hours Q.000 0,000 £02/10/13 09:45:00) 0.000 (02/10/13 09: oo 0.900
Chan § Min. KvA 0.000 0,000 (02,1013 05:45:00) 0.000 (02/10/13 09: 0
Chan 5 Max. KvA 0,000 0,000 (021013 05:45:00) 0.000 (0210413 O o3
chan § Awvg. Kva Q.000 0.000 (02,1013 09:45:00) 0.000 (02/10/13 09: [o]o}]
chan § avg. PF 1.00 1.00 (02/10/13 08:45:00) 1.00 (02/10413 09:45:00)
Chan 5 Min. KVAR Q.000 0,000 £02/10/13 09:45:00) 0.000 (02/10/13 09: o)
Chan § Max. KVAR 0.000 0,000 (02/10/13 05:45;00) 0.000 (02/10/13 09; 002
chan & min. volt a.0 6.0 (02,1013 00:45:00) 0.0 (02/10/13 05:45:00)
chan & avg. volt 0.0 0.0 (02,1013 09:45:00) 0.0 (02/10/13 09:45:007
chan 6 Min. amp Q.00 0.00 (02/10/13 09:45:00) 0.00 (02/10/13 09:45:00)
Chan & Avg., Amp Q.00 Q.00 £02/10/13 09:45:00) 0.00 (02/10/13 09:45:00)
Chan & Max. Kw Q.000 0,000 £02/10/13 09:45:00) 0.000 (02/10/13 09:45:00)
Chan & Avg. Kw 0,000 0,000 (021013 05:45:00) 0.000 (0210413 00: o3
chan & KwA Hours 0.000 0.000 (0271013 09:45:009 0.000 (02/10/13 0 o3 0. 000
chan 6 Max. Kva Q.000 0.000 (02,1013 09:45:00) 0.000 (02710413 O )
Chan & Avg., KA Q.000 0,000 {02/10/13 09:45:00) 0.000 (02/10/13 09: ool
Chan & Min. PF 1.00 1.00 02/10/13 09:45:00) 1.00 (02/10413 09:45:00)
Chan & Avg. PF 1,00 1.00 €02/10/13 05:45:000 1.00 (020,13 00:45:00)
chan & Min. Kvar a.000 5,000 (02/10,13 05:45:00) 0.000 (021013 09:45:00
chan 6 Avg. KVAR Q.000 0.000 (02,1013 09:45:00) 0.000 (02/10/13 09:

Setup Summary

setup Table Description: 1 Phase - 3 wire

Channel 1 - Power: WHi:
Channel 2 - Power: WHi:
Channel 3 - Power: WHi:
channel 5 - Power Sum: 1
channel & - Powsr sum: 1

Memory Type: Ring
Line Fraguency: &0 Hz
Integration Period: 15 M

LOgger Summary

L1, wvio:
L2, wviLo:
M, WLO:

.2
22,3

inutes

N
\H
L1;

PT
PT
PT

Logger Description Line: DENT ELITEpro
Logger Serial Mumber: Sp1203055

Logger Type: ELITEpro SP
Firmware version
E=400. 210

= 1.000; CT = 100.000;
= 1.000; CT = 100.000;
= 1.000; CT = 100.000;
SP

Phase shift

1.100

Phase shift = 1.100

Phase shift

1.100

Peak Demand

Example of a Data Summary

Provides a report of peak demand information on the channels used for collecting the data. The
Peak Demand report is opened in Microsoft Notepad™ and can be edited, saved, printed and/or
moved into another report.

DENT Instruments

ELITEpro

89




In Depth Use of the ELITEpro XC and ELOG

G) Calculations for peak demand are only available when Channels 5 and 6 are on.

Analyze a Selected Data Range

ELOG has a number of analysis features. With a data file open:

The analysis features only work on one variable at a time. A variable may be selected in
Ki) several ways using standard Windows™ methods.

1)

2)

3)

4)

DENT Instruments

To select an entire column of data, place the mouse pointer over the column header (e.g., Chan 1
Avg. Amp) and click the left button. The entire column is selected.

To select a portion of a column, place the mouse pointer over the first record to be included then
push the left button down and hold it while dragging the mouse down the screen. When located
over the last record to be included, release the mouse button.

After selecting a data range, click Data > Analyze a Selected Data Range and choose the desired
Analysis Functions.

A Sample Data File window displays.

DENT Instruments Analysis: Maximum Values Lﬁ

Mazimum 5 alues [Descending Order)
125.5(03/2141213:55.00)
125.2(03/2141212:01:00)
124.7[03/2141210:34:00) H
124 5(03/2141213:25:30)
124.5(03/21/41214:33:00)

In this example, Maximum Value was chosen. Note that when maximum and minimum are selected,
the date and time of the five (5) greatest maxima (or minima) are also shown along with the value.

Click OK to close the window.

-or-

Click File to open Windows Notepad™. The maximum value and time of occurrence is shown with
the date range for the data selected for analysis. As with the Data File Summary, the data contained
in the Notepad file may be edited, saved, printed or moved into another program for report
generation.
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Each time an analysis function is used and File is = : — = -
ol e ot Sbsn-Noad | e

selected, Notepad is opened and the result of —

the analysis function is added to the existing Rnalysis Information -
Notepad file. chan 1 Avg. Amp:

(04/17/09 08:15:00 - 05/30/09 08:45:00)

Average: 115.81 Il
For the first five analysis functions, Average is llchan 1 avg. kar: o
the arithmetic average of all the values in the | Saimns 02130300 - 04/17/09 12:00:00) Bl
selected column within the date range of data I Egiﬁzfgg 05:43:003 |
selected. Load Factor is the ratio of the peak : E%gié gﬁ%ﬁ:géé ig;é%ﬁ% |
(maximum) value divided by the average value. .. . Mg - , 15 :
Maximum and Minimum are the largest and I égmu;og 08:15:00 - 05/30/09 08:45:00) |
smallest values together with the day and time 7285.3 (05/08/09 04:30:00)
of the occurrence. Total is the algebraic sum of 1292.6 Egg;gg;gg giégggg
all the values (useful for summing kWh within a v

specified period of time).

5) Select Graph to create a quick line graph for any selected variable and range.

-or-
Select Daily Profile Graph to create a composite average daily profile list of the average data values
computed by ELOG.

Extract a Range of Data

Users may choose options from this sub-menu to display data from a specified range if all data points
collected aren’t needed for analysis.

= Extract By Date

This option provides the beginning and end date and times of the data file. Choose new endpoints to
trim off unwanted data at the beginning or end of the file Click Ok to display the selected range.

= Extract By Record Number

This option provides a File Record Range with the option of choosing a set of records based on the
record number (first column in the data file). Click Ok to create the selected range.

All analysis features in the Analyze a Selected Data Range and Extract drop-down menus can be
Ki quickly accessing using the right mouse button.

DENT Instruments
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Check Data for Errors

Use this command to check the data shown for gaps or overlaps in the time sequence, or timestamp
errors.

Fill Missing Records with Zeros

"Fill Missing Records with Zeros" detects gaps in the time sequence of the data shown and fills the
missing records with 0 values. This feature is useful when data logging has paused (such as during a
power outage) and there are gaps in the time stamp records.

Fill missing Records with Blanks

“Fill Missing Records with Blanks” detects gaps in the time sequence of the data shown and fills the
missing records with empty records (blank rows). This feature can be helpful to accurately represent
power outages in a graph or if you wish to obtain an average value without skewing the result by adding
zeros.

DENT Instruments
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APPENDICES
Appendix A—Installing Firmware Updates

Firmware is software that is used as the control program for the microprocessor in your ELITEpro XC.
Firmware updates provide new features and bug fixes for the ELITEpro XC. Contact DENT Instruments
for more information.

FIRMWARE UPDATES

You can check the firmware version of your ELITEpro XC from the Tools menu. Select Tools > Update
Logger Firmware. The Firmware Update dialog box displays. No update is required if your firmware File
version and Logger Version are the same.

Downloading and Installing
Firmware

To install firmware/updates:

1) Select Tools > Update Logger Firmware. The following dialog box displays:

Firmware Update s

Firmware Update File
C:\Users\Marketing Manager\Documents\DENT\ELDG\Firmware\E%GGZEi‘ | Browse

File version: ES400.257  Click Browse if you'd like to select a different file.

Current Status
Version: ES400.257
Firmware Type: ELITEpro XC

Update Progress

Status

Firmware file is the same version as logger. No need to update.

Update Cancel

2) If necessary, click the Browse button to locate the firmware update file.
3) Click Update.

4) The Update Progress bar displays the progress of the firmware update.

DENT Instruments
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Appendix B—Unusual Metering Systems

3-PHASE DELTA WITH A “WILD” (RED) LEG

—
L1 A >
@cm cT V L1
L2 g
N SOURCE —@ oY V— » L2 LOAD
—
|4 v_ S
L3 YCH3 CT L3
o —|— —|—[—n
HE
F 2 2 2
S ° R

3 Phase DELTA with a “Wild” (Red) Leg

Configure the Setup Table as follows:

Channel 1 Marme WHigh “Llow FTHRatio Type Amps  Phasze Shift
3 Phase 4 Wire L1-N L1 + M« 1000  MilWot < 100000 1.100
Channel 2 I ame YWHigh “Low PTRatio Type Amps Phaze Shift

Paweer | 3 Phase 4 'Wie L2-N L2 ~ M - 1.000 Millivolt -« 100000 1.100

Chariel 3 Marme YWHigh “Llow PTRatio Tepe Ampz Phaze S hift
Power w | 3Phaze 4'wire L3N L2 =~ N~ 1.000 Milliolt -« 100000  1.100

[

Channel 4

Calculated Power Channels
Channel & M ame Combine Channels

3 Phase System Total 1 2@z 12
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2—Y ELEMENT METERS

—
@CH‘I cT V L1

—%
[a) »
©CH3 &CH4 " LzLOAD
SOURCE Wi o N

—y |

(+) 3LHM

JLIHM
anig
103y

ADvId

+ -+ -+ -

CH1 CH2 CH3

P
CH4

2-% Element Meters

Configure the Setup Table as follows:

Charnel 1 Marne YHigh “Low FTHRato Type Amps Phase Shift
L1 CT L1 = N~ 1= Millvolk v 1.100
Channel 2 Mame YWHigh “Low PTRatio Tepe Ampz FPhase Shift
L3 [Mat L21) CT 3 « N = 1= Miliiolk 1100
Channel 3 Mame Y High %Llow PTRatin Type Amps Phaze Shift
L2 CT Reversed® L2 = N - 1= Millvalk - o 1.100
Channel 4 Mame WHigh “Low FPTRato Tepe Amps  Phase Shift

L2 CT Reversed® L1 = N v 1% Millvalk 1.100

Calculated Power Channels

Channel 5 Mane Combine Channels
21/2 Element Tatal M1 @z @3 ¥4

*The CT on channel three of the ELITEpro XC is placed on the L2 phase and is backwards. Note that the
Ch3 CT is jumpered in parallel into Ch4 of the logger, and the red L2 wire is used to power the ELITEpro
XC.
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**Since the 2 % Element method is often used on high voltage metering, a PT ratio other than one is
typical and should be set to whatever the actual PT ratio is.

***Set the CT value that is true for the CT connected to the ELITEpro XC. Again, because the 2 %
element method is most often used in high voltage applications, there will be high voltage CTs present.
Use a revenue-grade CT, such as the CT-SRS-0005-U from DENT Instruments, on the existing high voltage
CT secondary. The CT value used in the Setup Table should be the primary rating of the high voltage CT
(assuming the secondary output is 5A).

T The L2 to Neutral connection is required to power the ELITEpro XC.

USING THE 2-WATT ELEMENT (2 CT) METHOD ON A 3-WIRE DELTA SERVICE

Blondel’s Theorem states that the number of watt elements (CTs) needed to monitor a system is one
less than the number of wires in the system. This means that a 3-Wire Delta service, even though three
phase, requires only two CTs to meter it as there are only three current carrying conductors. The
ELITEpro XC uses the 3 CT method for monitoring Delta services as a default because the data is easier
to interpret. However, if it is required to use only 2 CTs on a Delta such as when it is desirable to use one
ELITEpro XC to monitor two Delta connect loads simultaneously (such as two motors), connect the
meter as shown below.

—
“' COrmra; Y—u

L2
SOURCE v— ——» L2 LOAD

&l

* A —_—
L3 P CH2 CT o L3

(+) ILIHM

-)>0%78

(+) ILIHM

(30v78
inid
a3y
MDvd

2 CT, 3-Wire Delta
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Configure the Setup Table as follows:

Physical Power Channels Voltage References Current Transformers
FPower 1 Mame WHigh WLow PTRato Type Amps Phasze Shift
Power v L1 Phase L vl v Milivol  ~ | |100.000 |[1.100
Power 2 Mame WHigh %Low PTRatio Tuype Amps Phaze Shift
Power w |L2F'hase | 13 |l w Miliolt  ~ [100.000 [[1.100
Power 3

arff w

Power 4

arff w

Calculated Power Channels
Power 5 M ame Combine Channels

Power Sum |3 Phaze Systern Total | 1 ]2 3 4

UsSING THE 3-WATT ELEMENT (3 CT) METHOD ON A 3-WIRE DELTA SERVICE

Using the two-watt element method on 3-phase 3-wire Delta services is a perfectly valid measurement
technique. The 2-element method also uses less logger memory and hardware channels and allows
measuring two Delta (3-wire) loads simultaneously. However, we recommend using the 3-watt element
method because the 3-element method is more intuitive. By placing a CT on each phase wire, it is easier
to understand what is happening in each phase without referring to phasor diagrams.

In 2-element measurements, System VA is calculated from Watts and VARs using the power triangle. In
3-element measurements, System VA is calculated as the sum of the VAs from the individual phases.
Both methods are completely valid.

The major difference is how harmonics are treated. When harmonics exist, they are usually only (or
mostly) present in the current and not in the voltage. Because watts and VARs are calculated as the
instantaneous product of volts and amps, and because an existing third or fifth harmonic current does
not have a corresponding voltage harmonic, then the harmonics’ products are zero. Therefore, the
instantaneous product of volts and amps used to obtain watts and VARs does not include any harmonic
component. Thus, the 2-element method does not include any harmonic content in the calculation of
System VA. In 3-element systems, because System VA is calculated as the sum of the phase VAs, which
in turn are the product of the RMS volts multiplied by the RMS amps, then harmonics are included (in
the RMS amps).

There are two methods to calculate Power Factor. One is Apparent Power Factor PF=W/VA where VA=
Volts X Amps and VA would contain harmonic content. The other is Displacement Power Factor that
uses the Power triangle PF=W/SQRT (W2 + VAR?) which does not contain harmonic content. The
ELITEpro XC displays and records displacement Power Factor.
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If there are no harmonics present, the displacement power factor and harmonic power factor are
identical. If harmonics are present, the harmonic power factor (3 element) will always be smaller than
the displacement 100 power factor (2-element). Similarly, the 3-element VA will always be larger than
the 2-element VA. When comparing the ELITEpro XC three-phase measurements with other meters,
make sure that the same method of calculating VA and Power Factor is used.

Connecting the ELITEpro XC to a 3-phase 3-wire Delta load using the 3 element method:

It is very similar to the 3-phase, 4-wire WYE connection. Use a CT on each phase and connect the three
ELITEpro XC voltage wires to each phase. The neutral wire should then be connected to earth ground.
The Setup table should look just like that of the 4-wire WYE setup. See ELOG Quick Setup Wiring
Diagrams in Section Il.

DENT Instruments
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Appendix C—Troubleshooting ELITEpro XC Driver Installation

If you have connected the ELITEpro XC to a computer via the USB cable and the driver fails to install,
follow these steps to correct the problem.

1) Go to the Device Manager by typing “device manager” into the search box in the Windows Taskbar.
Or, right-click on the Windows Start Button and select Device Manager from the list.

D @ Filters Apps and Features

Maobility Cente
Best match —\ e

Power Options

== Device Manager

9 Control panel Event Viewer
Search suggestions System
R device manager - ses web results > Ledze tereps
Network Connections
Disk Management
Computer Management

Windows PowerShell

Windows PowerShell (Admin)

Task Manager

Settings
File Explorer
Search

Run

Shut down or sign out

Desktop

£ device manager]

Windows 10 Search Box Windows 10 Start Button

2) Once in the Device Manager, look for Ports (COM & LPT) in the list. Click the arrow (>) next to Ports
and find either ELITEproSP or AT91 USB to Serial Converter.

DENT Instruments
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I Audio inputs and outputs
3 Batteries

9 Bluetooth

® Cameras

3 Computer

- Disk drives

&l Display adapters

3 Firmware

@ Mice and other pointing devices
[ Monitors
P Network adapters
v B Ports (COM & LPT)
— | AT91 USE to Serial Converter|(COME)
ﬁ DENT USE (COM4)
E RS-485 Isolated Port (COM11)
™ Print queues
= Printers
I Processors
Y Security devices
0 Software devices
i Sound, video and game controllers

3) Right-click the ELITEpro XC and select Update Driver...

- Disk drives
54l Display adapters
i Firmware

@ Mice and other pointing devices
[ Meniters
I8 Network adapters

v § Ports (COM & LPT)

ﬁ AT91 USB to Serial Cor = 770"
f DENT USB (COM4) Update driver
f§ RS-485 Isclated Port (C Disable device
= Print queues Uninstall device
=i Printers
Can Tor nardware cnanges
Ll Processors Eeapiioybaud b2ng

B Security devices
B Software devices
iy Sound, video and game controllers

Properties

4) Select Browse my computer for driver software.
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B Update Drivers - AT91 USB to Serial Converter (COMB3)

How do you want to search for drivers?

—> Search automatically for updated driver software
Il search yeur computer and the Internet for the latest driver software
vice, unless you've disabled this feature in your device installation

EEtt}ngz.

—> Browse my computer for driver software
Locate and install driver software manually.

Cancel

5) Inthe next window, select Search for driver software in this location: and Include Subfolders in the
search. Click Browse and locate the ELITEpro XC driver folder in the ELOG directory.

6) Click Next and the ELITEpro XC driver will install. In the event that you receive a warning dialog box
from Microsoft, click Continue to proceed.

7) Unplug the ELITEpro XC and plug it back in. ELOG should launch and automatically connect to the
ELITEpro XC.

4 B Update Drivers - ATS1 USE to Serial Converter (COMS)

Browse for drivers on your computer

Search for drivers in this location:

(C:\Program Files (x88)\DENT\ELOG15\ESP Driver| Browse...

Include subfolders

—> Let me pick from a list of available drivers on my computer
This list will show available drivers compatible with the device, and all drivers in the
same category as the device,
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Appendix D—Calculated Power Channel Formulas

The following information details the formulas used to calculate the parameters available in the Power

Sum Channels 5 and 6.

WYE CONFIGURATION L1-N, L2-N, L3-N

Measurement Formula Notes/Description
Amps (System) L1+L2+1L3 Average of L1, L2, and L3 amp values.
3
For a Phase to Neutral with WYE
configured meter.
Volts (System) Sum of three phase to neutral voltages
3 Average of the three phase-to-neutral
voltages.
KW (System) Sum of L1, L2, and L3 phase watt

L1 kW + L2 kW + L3 kW

values.

kWh (System)

L1 kW + L2 kW + L3 kW
# of samples in an hour

Calculated per waveform sample with
a running total of each waveform kWh
for the integration period.

VAR (System)

L1 kVAR + L2 kVAR + L3 kVAR

VARh (System)

L1 kVAR + L2 kVAR + L3 kVAR

# of samples in an hour

See kWh (System) WYE notes.

VA (System)

L1 kVA+L2kVA+ L3 kVA

VAh (System)

L1kVA+ L2 kVA+ L3 kVA
# of samples in an hour

See kWh (System) WYE notes.

Apparent PF System

kW System
kVA System

Measurement calculation information
is provided for reference only.

Displacement PF System

DENT Instruments
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DELTA CONFIGURATION: L1-L2 AND L3-L2

Appendix

The following formulas apply when using the 2 CT method. When using the 3 CT method on a Delta
service the channel 5 and 6 Power Sum equations are the same as for the WYE configuration shown

above.

Measurement Formula Notes/Description
Amps (System) L1+ L3 Average of L1 and L3 amp values.
2

System Volts (Phase to
Phase with DELTA

(L1-12) + (L3 - L2)

Average of L1- L2 and L3 — L2 phase
to phase voltages

configured meter) 2
Sum of kW L1 and kW L3 phase watt
kW (System) L1 kW + L3 kW values.
L1 kW + L3 kW See kWh (System) WYE notes.

kWh (System)

# of samples in an hour

kVAR (System)

L1 kVAR + L3 kVAR

kVARh (System)

L1 kVAR + L3 kVAR
# of samples in an hour

See kWh (System) WYE notes.

kVA (System)

 (System kW)? + (System kVAR)?

kVAh (System)

/(System kW)? + (System kVAR)?2
# of samples in an hour

Apparent PF System

Same as Displacement PF System
below. Cannot calculate APF for
delta loads.

Displacement PF System
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Appendix E—Communication Options on the ELITEpro XC

In this section the available communication options and their setup steps are described in further detail,

including USB, Ethernet (LAN), or Wi-Fi.

Feature usB Ethernet Wi-Fi

16 MB 4 Min 12 Min 40 Min

Approximate

Download Time

Range Length of USB Length of 40-100ft

cable network cable

Access With... PC + ELOG PC + ELOG or PC + ELOG or
Mobile App or Mobile App or
Web browser Web browser

USB (STANDARD)

A USB connection is the standard (and fastest) connection option for the ELITEpro XC, used locally for
transferring data when a laptop is available in the field.

USB Port

POWER
IN/OUT

1) Connect the USB cable to a USB port on your computer, inserting the other end in the USB port on
the ELITEpro XC. If a USB cable is used inside an electrical panel, it must be rated to the appropriate
voltage or wrapped in an appropriately rated insulating sleeve. The DENT-supplied cable does not
meet this requirement without an insulating sleeve.

2) ELOG should launch automatically and connect to the logger. If it does not, click on the icon on the
computer desktop.

DENT Instruments

ELITEpro 104



Appendix

3) The ELITEpro XC should automatically connect to the PC. If it does not, choose the correct location
from the Friendly Ports™ drop-down menu.

ETHERNET LAN (STANDARD)

The Ethernet option is also used for a direct connection where a network is available. Ethernet
connections must be configured initially via USB by users familiar with the network details and may
require the assistance of a network administrator.

THE ELITEPRO XC
WITH AN ETHERNET PORT
CONNECTING TO A
LOCAL AREA NETWORK

"
=
-

-
PC CONNECTED TO THE ELITEPRO XC

LOCAL AREA NETWORK WITH ETHERNET PORT
WITH ELOG INSTALLED CONNECTS A

NOTE: Each ELITEpro XC connected to the network requires its own unique network IP Address. An
address will be provided automatically if the network allows DHCP (Dynamic Host Configuration
Protocol) and the ELITEpro XC is configured to request an address.

Niogr

Ethernet port

1) Configure the EXC for use on the network. First connect the USB cable to a USB port on your
computer, inserting the other end into the USB port on the ELITEpro XC. If a USB cable is used inside
an electrical panel, it must be rated to the appropriate voltage or wrapped in an appropriately rated

DENT Instruments
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Appendix

insulating sleeve. The DENT-supplied cable does not meet this requirement without an insulating
sleeve.

ELOG should launch automatically and connect to the logger. If it does not, click on the icon on the
computer desktop.

The ELITEpro XC should automatically connect to the PC. If it does not, choose the correct location
from the Friendly Ports™ drop-down menu.

Configure the Logger Ethernet Setup information once the ELITEpro XC has established a connection
with the PC.

a) From the ELOG menu, select Logger > Communication > Logger Ethernet Setup... The Logger
Ethernet Setup dialog box displays.

Logger Ethernet Setup X
Leggen Update Logger
Serial Number: [xXC1311208
Cancel
Ethernet
IP Acleress: |10.76.76.62 QUSe DHCP
Subnet Mask: |266.266266.0 (®) Use Static IP

Gateway Address: (0.0.0.0
Local Port Number: {3001 [Jcustom Part Help

080 (for web/app access) @3001 (for ELOG)

The Ethernet connection must have an IP Address that can either be set manually with the Use
Static IP address option (for a fixed address) or obtained automatically from the router connected to
the logger using the Use DHCP option (dynamic address). Both options have advantages.

Static Connection

If you know an IP address that is not being used by another device on the network select the Use
Static IP option and enter that address into the IP Address: field. This may require permission from a
network administrator. With a static IP address, it is easy to connect to the logger with ELOG as
there is no doubt about what IP address to use.

Dynamic Connection (DHCP)

If you want the router to assign an IP address to the meter automatically, select Use DHCP. This may
avoid the need of a network administrator as the router will assign an IP address that does not
conflict with any other devices on the network. A disadvantage of the DHCP option is that the
“lease” of the IP address may expire after a period of time and the router could assign a different IP
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address. A new IP address means that ELOG cannot connect to the logger until the new IP address
has been entered when using the Network Connect option. (See below.)

An additional option is to set the logger to DHCP and go to the router and assign a specific IP
address to the MAC address that corresponds to the logger. In this way, if the lease does expire, the
router will always assign the same IP address back to the logger. This option may also require the
network administrator.

b)

d)

If necessary, change the Port Number. The factory default is 3001 and will usually work in most
cases.

The use of the Subnet Mask and Gateway Address are outside the scope of this manual. If
needed, ask the network administrator for assistance

Click Update Logger. The following message displays:

ELOG Ethernet Setup @

The Logger's network, information was updated successfully,

In order for the settings to take affect, you will have to
cvile the logoer's external power,

Select OK then remove all power to the logger including the USB cable to perform a power cycle.

(Skip this step if Static IP was used.) If DHCP was selected, reconnect the logger using the USB
cable and use Logger > Communication > Logger Ethernet Setup... to determine what IP address
was assigned by the network router to the logger. Note this IP address and disconnect from the
USB connection.

5) Connect an Ethernet cable from the network into the Ethernet port on the side of the logger.
6) Click the Ethernet or Wi-Fi Connection speed button (-l-) on the toolbar to reconnect via Ethernet.
The Network Connect dialog box displays:
Connect to a Wired or WiFi Meter X
Wetwork |P Address: (LI Scan
Part Number ‘3001
DENT Instruments
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7) Enter the Network IP Address and Port Number if it is not automatically populated. Select OK to
proceed and establish your Ethernet connection.

NOTE: If you do not know your Network IP Address or Port Number, click the Scan button on the
Network Connect window. ELOG will scan the network for loggers and display them in the Logger
Selection dialog box. Look for the serial number of the logger to determine which connection point is
yours. The logger’s serial number can also be found on the back of the logger. Select your logger in the
Logger Selection dialog box and click OK, and then OK again in the Network Connect window.

WI-Fi AND WIRELESS ACCESS POINT-TO-POINT CONNECTION (OPTIONAL)

The optional Wi-Fi module may be used in one of two ways: as a Wi-Fi connection to an existing Wi-Fi
network or in Access Point-to-Point Mode where the logger connects directly to devices such as laptops
or smart phones.

Connection ranges depend on whether an internal antenna or external, high-gain antenna is used.

The Wi-Fi connection will work over a range of 40 to 100ft, depending on the installation
@ environment and antenna choice. Range is limited when mounted within a metal cabinet.

THE ELITEPRO XC
USING ACCESS POINT MODE TO
CONNECT TO A PC WITH ELOG

PC WITH WIFI
AND ELOG ELITEPRO XC
SET TO ACCESS POINT MODE
CONNECT THE ELITEPRO XC
¢ WITH E

L
INSTALLED TO v
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ELITEpro XC as its own Access Point

Using the ELITEpro XC as an access point or “hotspot” enables Wi-Fi connections where no existing
wireless network is available, or where access to existing networks is not allowed.

1) Set up the logger for Access Point connection. Connect the USB cable to a USB port on your
computer, inserting the other end in the USB port on the ELITEpro XC. If a USB cable is used inside
an electrical panel, it must be rated to the appropriate voltage or wrapped in an appropriately rated
insulating sleeve. The DENT-supplied cable does not meet this requirement without an insulating
sleeve.

2) Ifit does not launch automatically, start ELOG and connect to the logger.

3) From the ELOG menu, select Logger > Communication > Logger Wi-Fi Setup.... The Logger Wi-Fi
Setup dialog box appears.

Logger WiFi Setup * . .
Access Point-to-Point

Mode Radio Button

Logger Antenna

Serial Mumber: |%-1512011 () Use Esternal antenna

Description: | DENT ELITEpro %C (® Use Intemal
WiFi
WiFi Mode W DENT 2 el
() &ccess Point-to-Point Mode IP Address: [1g93 168101
(®) 'wiFi Metwork Mode TCF Port: [3001 CCustom | Port Help
Set WiFi Metwark Passward (O 80 (far webdapp use]l (@ 3001 [for ELOG)
Subnet Mask: | 255 255 255 0
P Address Laateway ress: | 10.75.75.254
() Use DHCP (®) Lse Static IP MAL: |gn;gg;55;ga;1g;35 |
Help Beuse Last Cancel

NOTE: All ELITEpro XC loggers equipped with a Wi-Fi module contain an internal antenna. An external
antenna is optional. You may toggle between the internal and external antenna (if it is available on your
logger) by selecting the appropriate radio button.

4) Select the Access Point-to-Point Mode radio button in the Wi-Fi Mode section of the dialog box.

5) Click Set Logger Access Point Password. The Set

. . . Set WiFi Network Password X
Logger Access Point Password dialog box displays. N ,
. . nter new password:
Enter a password (if desired) for use when [rosees | _CDKI
connecting to the ELITEpro access point. If you (S e
want the access point open (no password Rtk Wi o St ot ot Yo heet e o e e o
. . . typing.
required), leave the field blank. Click OK. o
DENT Instruments
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6) Select the TCP Port to use when connecting to the meter.

NOTE: You must select port 80 if you are planning to use the mobile app or web browser. Port 3001
is not supported by the mobile app but is compatible if you are planning to use only ELOG with the
web browser.

7) Click Update Logger in the Logger Wi-Fi Setup dialog box.
ELOG updates the Wi-Fi settings and prompts you to click OK in order to reset the ELITEpro XC.

NOTE: After the blue COMM LED on the ELITEpro XC device stops blinking, use the ELOG command
Logger > Communication > About the Connected Logger to verify that all entries in the Logger
Properties dialog box match the values you entered.

When using Access Point-to-Point Mode, the SSID is based on the logger serial number and the IP
address is 192.168.1.1.

8) Open a Network Connection dialog on your PC. (You may need to click Refresh.) Select the access
point with the SSID (described above) and click Connect. Ensure that Windows connects to the
access point.

NOTE: While acting as an Access Point, the ELITEpro XC allows multiple devices to connect
(associate). However, only one device at a time may be communicating with the meter (using ELOG,
the mobile app, or the web browser). Additionally, these devices will NOT be networked together as
they would if connected to a standard Wi-Fi access point because the ELITEpro provides no routing
functions.

ELITEpro XC Connected to a
Wireless Network

An ELITEpro XC with a Wi-Fi module may also be connected to a local area network (LAN) through a
wireless access point or wireless router. To set up the logger it must first be configured via a USB
connection to a PC running ELOG and may require assistance from someone familiar with the network
you want to connect to. Below is a diagram of this communication method:
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I
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i
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PC SET TO WI-FI MODE
CONNECTS TO A WIRELESS ACCESS POINT
ON NETWORK FIXED OR DHCP IP ADDRESS
CAN BE ACCESSED BY ANY COMPUTER
ON THE NETWORK WITH ELOG INSTALLED

WIRELESS
ACCESS POINT ELITEpro XC
PC pictured with
WITH WIFI optional external
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1) Set up a Wi-Filogger for connection to a

Appendix

wireless network first. Connect the USB cable to a USB port

on your computer, inserting the other end in the USB port on the ELITEpro XC. If a USB cable is used
inside an electrical panel, it must be rated to the appropriate voltage or wrapped in an appropriately
rated insulating sleeve. The DENT-supplied cable does not meet this requirement without an

insulating sleeve.
2)

3)
Setup dialog box appears.

If it does not launch automatically, start ELOG and connect to the logger.

From the ELOG menu, select Logger > Communication > Logger Wi-Fi Setup.... The Logger Wi-Fi

Set WiFi Metwark Passward () 80 (for web/app use]

IP Address

Subnet Mask: | 255 255 2550
Gateway Address: (1,75, 75,254

Legger WiFi Setup X — .
WiFi Mode Radio
Logger Antenna
. Button
Serial Mumber: [wc1512011 (0) Use External antenna
Description: [DENT ELITEpro G (®) Use Internal antenna
WiFi
P /iFi Metwark 5510 _ Scan
() Aecess Point-to-Point Mode RS 192168.10.1
(®)'wiFi Network Mode TEP Port: (3001 [ Custem | Port Help

(® 3001 (for ELOG)

(O Use DHCP (®) Use Static IP

MAC: | 00:08:56:2a:10:35 |

Help Beuse Last

: Update Logger

Lancel

Note: All ELITEpro XC loggers that are equipped with a Wi-Fi package contain an internal antenna. An

external antenna is optional. You may toggle

between using the internal and external antenna (if it is

available on your logger) by selecting the appropriate radio button.

4) Select the Wi-Fi Mode radio button in the Wi-Fi Mode section of the dialog box.

A network administrator may be needed for the next three steps.

5)

Enter the name of the wireless network in the Wi-Fi Network SSID field.

6) Click Set Wi-Fi Network Password and enter the network’s password in the dialog box.

Set WiFi Network Password

Enter new password:

Cancel
Hide your typing

Enter above the password (from 8 to 64 characters) the logger will use to connect to the
WiFi network. What you type will not be masked unless you check the option to hide your
typing.

X

7) Click the Use DHCP radio button if your network uses DHCP to assign IP address information.
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or-

Click the Use Static IP radio button and enter the IP Address, Subnet Mask, and Gateway Address
provided by the network administrator when your network uses static IP address assignments.

NOTE: To connect to the logger wirelessly you will need to know what IP address the router
assigned to the logger. This can be found by making a direct, USB connection to the logger and then
use Logger > Communication > About the Connected Logger... to see the IP address.

8) Select the TCP port to use when connecting to the meter. If you plan to use the mobile app or web
browser, you must select port 80. If you are planning to use only ELOG and the web browser, you
can select port 3001 (not supported by the mobile app).

9) Click Update Logger in the Logger Wi-Fi Setup dialog box.
ELOG updates the Wi-Fi settings and prompts you to click OK in order to reset the ELITEpro XC.
NOTE: After the blue COMM LED on the ELITEpro XC stops blinking, use the ELOG command Logger >

Communication > About the Connected Logger to verify that all entries in the Logger Properties dialog
box match the values you entered.

The logger can now be connected to the LAN via a Wi-Fi link to the wireless router on the network.

Accessing the ELITEpro

There are three ways to access the ELITEpro XC via Wi-Fi once you are connected:

= Using ELOG to connect to the ELITEpro XC access point

a) Disconnect from the USB connection using Logger > Connection > Terminate Connection or by

using the Disconnect speed button ( e ).

b) Click the Ethernet or Wi-Fi Connection speed button ('l") on the toolbar.

c) Inthe Network Connect dialog box, enter the IP Address, the Port Number entered during
setup, and click OK.
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Connect to a Wired or WiFi Meter X

Network |P Address:

Port Nurnber |3001

You may now use all the capabilities of ELOG with the logger.
Using a Web Browser to connect to the ELITEpro XC Built-in Web Server

The ELITEpro XC includes a basic internal web server that allows external devices such as smart
phones, tablets, PCs, etc., to connect to the logger and replicate a limited set of ELOG functions, i.e.,
viewing Real-Time Values or reading data. An additional password is required to access the server.

a) Select Logger > Communication > Logger Web/Mobile App Login Password. The Web/Mobile
App Login Password dialog box displays.

Web / Mobile App Login Password

Enter new password:
I

[]Hide your typing

Cancel

Please enter the password to use when connecting to the logger via web browser or mobile
device (up to 31 characters). Leave empty for no password required. What you type wil
not be masked unless you check the option to hide your typing.

b) Open a web browser on the device that will communicate with the ELITEpro.

c) Inthe Address box of the browser, enter the IP Address of the ELITEpro XC as previously
configured. For example: http://192.168.1.1.

NOTE: If you selected a port other than port 80, add a colon followed by the port number to the
end of the IP Address, for example: http://192.168.1.1:3001.

d) When the login page appears, enter the Web/Mobile App Login Password you set in the dialog
box in Step A above. (The default password is 1234.) Please note that this is the distinct
password used to connect to the wireless access point.

You can view real-time values, view or download logged data as an Excel CSV file, start/stop logging,
clear the logger memory, and view the logger properties. Other ELOG functions such as creating or
changing a Setup Table are not available. The Web Server interface is convenient for verifying a
meter is correctly connected by viewing real-time values without needing a PC or laptop.
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= ELITEpro Mobile App

The ELITEpro Mobile App provides access to any Ethernet or Wi-Fi-equipped ELITEpro meter. Use this
app in a remote setting, such as your car or office, to access data from the meter. Once connected, you
can see real-time data to verify connections and read voltage, current, kW, kVA, PF, kVAR, and other
parameters. You can also see a Phasor plot graph that displays the phase relationship between voltage
and current. See the Mobile App Instruction Guide for information on how to set up the Mobile app and
connect to the logger.

Troubleshooting Wi-Fi Connections

If you are unable to connect to the logger, check the following items:

1) Connect to the logger using a USB connection. From within ELOG, view the logger properties under
Logger > Communication > About the Connected Logger.

2) Check the signal strength indicator (in percent or dBm) to ensure you have a good signal.

3) Ensure the Wi-Fi section has the proper settings (i.e. correct addresses). Ensure the Wi-Fi module is
active, which can be determined by the “No TCP connection” message. Ensure the blue COMM LED
is not blinking.

4) If you are unable to make a connection, contact DENT Instruments for questions and assistance.
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Appendix F—Meter Installation Final Checklist

The following is a checklist to cover the majority of what needs to be considered when installing a DENT
Instruments power meter. It is not intended to be all-encompassing as every scenario will be different.

Put an X in the check box when the checklist item has been addressed and add a comment where

required.

Checklist Item Pass | N/A | Comment
Pictures: Outside of electrical room to aid in

locating electrical panel for next visit, inside

electrical room, picture of meter installed along ([l ([l
with CT installation and Voltage connection

Using ELOG, verify the logger setup is correct

Is the data Interval set (typical is 15 minutes)? d d
Does Vhigh and Vlow match the voltage phases 0 0
the CTs are installed on?

Does the CT Type setting match the CT used? d d
Does the CT Amp setting match the CT used? [l | [l |
Does the CT Phase Shift match the table at

bottom of check list for the CT used (also included [l | [l |
in the manual)?

Are the Recorded Values selected as needed for 0 0
the project?

Is the logger’s time correct? D D
Is the Logging On LED flashing green? d d
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Verify measurements are correct

Pass

N/A

Comment

Are the PhaseChek LEDs green?

Are the currents and watt measurements
reasonable for the load (helps to verify the correct
load is monitored)?

Are the phase currents relativity close to each
other (within about 20%) on a load that should be
balanced?

For WYE loads, are the phase watts relativity close
to each other (within about 20%)?

For WYE loads, are all the phase watts positive?

For WYE loads, are the phase PF readings
relativity close to each other when monitoring a
balanced load?

If available, compare to external references
(within a percent or two, no two meters will read
exactly the same).

Digital Voltmeters (DVM): Does the meter phase
voltages match the DVM’s?

Clamp-on Amp meters (e.g., Amprobe): Do the
meter phase currents match the clamp-on Amp
meter?

Clamp-on Power Meters (e.g., Fluke 41): Do the
meter phase watts match the clamp-on Power
Meter?
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Communications with Meter

Pass

N/A

Comment

If using remote communication, can the meter be
communicated with Wi-Fi?

Final

Are all cabinet doors, closed, locked, and all
screws in panels tightened?

Is all trash picked up, leaving site as clean as it was
when arrived?
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Appendix G — ELITEpro XC Technical Specifications

Specification
Memory
Service Types

Voltage Channels

Current Channels

Maximum Current Channel

Input Voltage
Measurement Type

Line Frequency

Waveform Sampling

Channel Sampling Rate

(internal sampling)

Data Interval

Energy Measurements

Analog Measurements

Accuracy

Resolution

LED Indicators

USB (Standard)

ETHERNET (Standard)

Wi-Fi Adapter (Optional)

DENT Instruments
ELITEpro

Description

16 MB non-volatile

Single Phase-Two Wire, Single Phase-Three Wire, Three Phase-Four Wire (WYE),
Three Phase-Three Wire (DELTA), DC Systems (solar/battery).

3 channels, CAT lll, 0-600 VAC (line-to-line) or 600 VDC
4 channels, .67 VAC max, +/- 1 VDC mayx; ideal for 333 mV full scale CTs

External transducer dependent; 200% of current transducer rating (mV CTs);
Measure up to 6000A with RoCoil CTs

True RMS using high-speed digital signal processing (DSP)
DC/50/60Hz

12 kHz
200 samples/cycle at 60Hz
240 samples/cycle at 50Hz

8 Hz or every 125 mSec.
The default integration period is fifteen minutes. The choices are 1, 3, 10, 15, 30

seconds; 1, 2, 5, 10, 15, 20 and 30 minutes; 1 and 12 hours; 1 day.

Volts, Amps, Amp-Hrs (Ah), kW, kWh, kVAR, kVARh, kVA, kVAh, Displacement
Power Factor (dPF). All parameters for each phase and for system total.

0-10 Volts, 0 or 4-20 ma current loop non-isolated, external power for current
loop. User scaling for sensor reporting in physical units.

Better than 1% (<0.2% typical) for V, A, kW, kVAR, kVA, PF
0.01 Amp, 0.1 Volt, 1 Watt, 1 VAR, 1 VA, 0.01 Power Factor, 0.001 ANALOG

Tri-colors (red, green, and blue): 1 LED to indicate communication, 4 LEDs for
correct phasing (green when voltage and current on the same phase; red when
incorrectly wired, blue for wireless, and Ethernet).

Communication

USB (Type B). 1.8 M (6 FT) A-to-B USB Cable (included)

Standard RJ-45 Connector supports 10/100 MB Ethernet over Cat 5 or better.
Configure for DHCP or Static IP address.

Internal Wi-Fi adapter with two separate configurations:

Internal antenna/External 5 dbi antenna: typical conditions <40ft up to 100ft
depending on environment and antenna.

The wireless module supports WEP-128, WPA-PSK (TKIP), or WPA2-PSK (AES)
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Line Power Supply

Power In (optional)

Operating Temperature
Humidity
Enclosure

Weight

Dimensions

Operating System
Processor
Hard Drive

Communications Port

Appendix

Power

From L1 Phase to L2 Phase. 80-600V (AC or DC) CAT Il DC/50/60Hz, 125 mA, 5 W,

or 10 VA max.

Non-user replaceable .5 Amp internal fuse protection.

6-10 VDC maximum, 500 mA minimum
Mechanical
-7 to + 60°C (20 to 140°F)
5% to 95% non-condensing
ABS plastic, 94-V0 flammability rating

340 g (12 ounces, excluding sensors and leads)

69 x 58 x 203 mm (2.7” x 2.2” x 8.0”)
Minimum System Requirements

Windows® 7 (32 or 64 bit), Windows® 8, Windows® 10
Pentium Class 1 GHz or more recommended
50 MB minimum available

One USB port required for logger connection and ELOG software installation

Analog Input Technical Specifications

MAXIMUM INPUT VOLTAGE

30 VDC, Unipolar Measurements Only.

MAXIMUM INPUT CURRENT

23 mA

Note: the current limit will be exceeded before 30 volts of applied potential
when selected for current mode or connected with reverse polarity.

A/D

16 bit

INPUT IMPEDANCE

50.0 K (voltage mode), 499 ohm (current mode)

SAMPLING FREQUENCY

4 HZ - per channel, 16 HZ total throughput

ACCURACY

<0.2% typical

Appendix H — DENT Instruments Warranty Statement
Rev 4/9/2015

DENT Instruments, Inc. promises buyer that any product sold by DENT Instruments, Inc. shall be free from material defects in design, materials,
or manufacturing for the period shown on the current datasheet for that product beginning from the manufacture date; provided, however, that
the warranty shall not extend to ordinary wear and tear, or to normally replaceable components (e.g., batteries and humidity sensor elements).
During the warranty period, DENT Instruments, Inc. may repair or replace (at its sole discretion) any product suffering from a warranty defect
and returned freight prepaid by buyer, with no charge to buyer for any warranty repair or replacement. The warranty shall remain in full force
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and effect for said period, provided that the product: (1) was installed, operated, and maintained properly; (2) has not been abused or misused;
(3) has not been repaired, altered, or modified outside of DENT Instruments’ authorized facilities; (4) has not been sold subject to other warranty
terms specified at the time of sale . This warranty provides specific legal rights that may be varied by local laws.

ELITEpro Series and Accessories

Seller warrants to Buyer that ELITEpro Series products and accessories or services are free from substantial defect in material and workmanship
under normal use given prior installation and maintenance for the period of 1 year (12 months) after delivery

LIMITATION OF WARRANTY

CORRECTION OF DEFECTS BY REPAIR, REPLACEMENT, SERVICE OR CREDIT WILL BE AT SELLER’S OPTION AND CONSTITUTE FULFILLMENT OF ALL
OBLIGATIONS TO BUYER FOR BREACH OF WARRANTY.

Seller assumes no warranty liability with respect to defects in the product caused by: (a) modification, repair, installation, operation or
maintenance of the product by anyone other than Seller or its agent, except as described in Seller’s documentation; or (b) the negligent or
other improper use of the product.

Other manufacturers’ equipment purchased by Seller and resold to Buyer will be limited to that manufacturers’ warranty. Seller assumes no
warranty liability for other manufacturers' equipment furnished by Buyer.

No agent, distributor, or representative is authorized to make any warranties on behalf of Seller or to assume for Seller any other liability in
connection with any Seller product or service.

DISCLAIMER OF WARRANTY

Buyer understands and agrees as follows:

THE ABOVE WARRANTY REPLACES ALL OTHER WARRANTIES, EXPRESSED OR IMPLIED, & ALL OTHER OBLIGATIONS OR LIABILITIES OF SELLER,
INCLUDING ANY WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. ALL OTHER WARRANTIES ARE DISCLAIMED
AND EXCLUDED BY SELLER.THE FOREGOING WILL BE THE SOLE AND EXCLUSIVE REMEDY WHETHER IN CONTRACT, TORT, OR OTHERWISE, & SELLER
WILL NOT BE LIABLE FOR INJURIES OR DAMAGES CAUSED BY THE GROSS NEGLIGENCE OF SELLER. THIS LIMITATION APPLIES TO ALL SERVICES
AND PRODUCTS DURING AND AFTER THE WARRANTY PERIOD.

LIMITATION OF REMEDIES

IN NO EVENT WILL SELLER BE LIABLE FOR ANY SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES OR COMMERCIAL LOSSES EVEN IF SELLER
HAS BEEN ADVISED OF THE POSSIBILITY THEREOF.
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GENERAL PROVISIONS

A. Seller reserves the right to subcontract any obligation hereunder.
B. No waiver will be valid unless in writing and no waiver granted will release Buyer from subsequent strict compliance herewith.
C. Selleris not liable for failure or delay in fulfilling its obligations under these Terms and Conditions due to causes beyond its reasonable control.

D. The laws of the State of Oregon, U.S.A. will apply to all transactions hereunder. Any action hereunder will be brought in Deschutes County, in
the State of Oregon, U.S.A. Any claim, except for nonpayment, will be brought within one year of product shipment or completion of services
and Buyer will be liable for any collection costs or attorney fees.

E. Claims for non-conforming orders must be submitted within 30 days from shipment date.

F. These Terms & Conditions together with Seller’s Order Acknowledgment constitute the entire agreement between the parties with respect to
the subject matter hereof & supersede any prior of contemporaneous agreement or representation written or oral. Any amendment hereto must
be written and signed by Seller.

Service and Support for DENT Instruments Products

Before calling, remember that many questions are answered in the Operator's Guide for your product. Furthermore, there is extensive product
information on the website. In the event that you have a problem with your DENT product that you cannot resolve, please note the following
information. Before contacting DENT Tech Support, note the Model Name and Serial Number for your product. You should also be prepared
to list the hardware and software details of your PC and related equipment.

CONTACT DENT INSTRUMENTS TECHNICAL SUPPORT
541.388.4774 or 800.388.0770
support@dentinstruments.com
www.dentinstruments.com
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